Subject: (urth) Shadows of the New Sun Tribute Anthology

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sat, 02 Mar 2013 14:05:30 +0000

I was in the enviable position of seeing an advance copy of the upcoming Wolfe Tribute Anthology, Shadows of the New Sun: Stories in Honor of Gene Wolfe, edited by J.E. Mooney and Bill Fawcett. It will be coming out August 27th. 

The table of contents is as follows, with a one or two small comments about probable source material, if applicable:

Wolfe: Frostfree - somewhere between a comedic piece and something more depressing

Neil Gaiman: A Lunar Labyrinth -?Gaiman's story is clearly inspired by A Solar Labyrinth

Joe Haldeman: The Island of the Death Doctor - a slightly metafictional story narrated by Chris from Pirate Freedom

Timothy Zahn: A Touch of Rosemary - I can't place an exact story as inspiration, but certainly we all know a real life reason why Wolfe adopted his male animal-female vegatable naming schemes in Long/Short Sun

Steven Savile: Ashes - This poignant, emotional story seems to channel Bradbury a lot, too, but we all know Wolfe loves Proust's In Search of Lost Time

David Drake: Bedding - a companion story to Gene's "Straw"

Nancy Kress: ... And Other Stories - a 1st?person narrative with some classic books and?"The Island of Doctor?Death and Other Stories"

Jack Dann: The Island of Time - also inspired by "The Island of Doctor Death and Other Stories", with Barsoom?as the imaginative?2nd person catalyst instead of Dr. Moreau 

Michael Swanwick: The She-Wolf's Hidden Grin - an inversion of?"The?Fifth Head of Cerberus" - I wish he had done all 3 parts of the novel, this one alone is worth the price of admission?

Michael Stackpole: Snowchild - perhaps this story stems from Tracking Song?

Mike Resnick and Barry Malzberg: Tourist Trap - a wonderful companion piece to "The Marvelous Brass Chessplaying Automaton"?

Aaron Allston: Epistoleros - the longest story in the collection, perhaps form and theme are more applicable to Wolfe than any single work as inspiration, though its epistolary structure is seen in The Sorcerer's House and Trip, Trap (and I guess The Wizard Knight, huh?).

Todd McCaffery: Rhubarb and Beets - this is a Fairie story, much as The Wizard Knight was

Judi Rohrig: Tunes from Limbo, But I Digress - a very fine 1st person story set in the world of "Home Fires"

William C Dietz: In the Shadow of the Gate - we all know where this fits in the Wolfe oeuvre. A 3rd person epilogue to Shadow of the Torturer - lots of Hethor, for fans of that character (I know?I am)

Marc Aramini: Soldier of Mercy - I'm just lucky to be in here with these guys!!!!!!!! Latro

Jody Lynn Nye: The Dreams of the Sea - ?a 1st person coda to Urth of the New Sun, featuring a female from the Witch's Tower

David Brin: The Logs - an SF tale with some engineered animals, in some ways about totalitarian attitudes and perseverance

Wolfe: The Sea of Memory - a good way to end the anthology

Michael Swanwick did a particularly outstanding job, and my personal favorites were?Nancy Kress', Neil Gaiman's, Steven Savile's, and Judi Rohrig's stories. Nye and Dietz did an excellent job tackling the ambience and strangeness of New Sun.

Absent were Silk and Able, but Severian is represented. I think Forlesen or Seven American Nights would have made for some excellent stories, too. 

PS: I am going to continue my short story survey of Wolfe soon - my free time is mostly in the summer to devote the attention and resources it requires to do Wolfe justice
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130302/7ebf9bda/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sat, 02 Mar 2013 14:07:58 +0000

Awesome! Congrats on your own story.

On 3/2/2013 9:05 AM, Marc Aramini wrote:
> I was in the enviable position of seeing an advance copy of the 
> upcoming Wolfe Tribute Anthology, Shadows of the New Sun: Stories in 
> Honor of Gene Wolfe, edited by J.E. Mooney and Bill Fawcett.  It will 
> be coming out August 27th.
> The table of contents is as follows, with a one or two small comments 
> about probable source material, if applicable:
> Neil Gaiman: A Lunar Labyrinth - Gaiman's story is clearly inspired by 
> A Solar Labyrinth
> Joe Haldeman: The Island of the Death Doctor - a slightly 
> metafictional story narrated by Chris from Pirate Freedom
> Timothy Zahn: A Touch of Rosemary - I can't place an exact story as 
> inspiration, but certainly we all know a real life reason why Wolfe 
> adopted his male animal-female vegatable naming schemes in Long/Short Sun
> Steven Savile: Ashes - This poignant, emotional story seems to channel 
> Bradbury a lot, too, but we all know Wolfe loves Proust's In Search of 
> Lost Time
> Nancy Kress: ... And Other Stories - a 1st person narrative with some 
> classic books and "The Island of Doctor Death and Other Stories"
> Jack Dann: The Island of Time - also inspired by "The Island of Doctor 
> Death and Other Stories", with Barsoom as the imaginative 2nd person 
> catalyst instead of Dr. Moreau
> Michael Swanwick: The She-Wolf's Hidden Grin - an inversion 
> of "The Fifth Head of Cerberus" - I wish he had done all 3 parts of 
> the novel, this one alone is worth the price of admission
> Michael Stackpole: Snowchild - perhaps this story stems from Tracking 
> Song
> Mike Resnick and Barry Malzberg: Tourist Trap - a wonderful companion 
> piece to "The Marvelous Brass Chessplaying Automaton"
> Aaron Allston: Epistoleros - the longest story in the collection, 
> perhaps form and theme are more applicable to Wolfe than any single 
> work as inspiration, though its epistolary structure is seen in The 
> Sorcerer's House and Trip, Trap (and I guess The Wizard Knight, huh?).
> William C Dietz: In the Shadow of the Gate - we all know where this 
> fits in the Wolfe oeuvre.  A 3rd person epilogue to Shadow of the 
> Torturer - lots of Hethor, for fans of that character (I know I am)
> Jody Lynn Nye: The Dreams of the Sea -  a 1st person coda to Urth of 
> the New Sun, featuring a female from the Witch's Tower
> David Brin: The Logs - an SF tale with some engineered animals, in 
> some ways about totalitarian attitudes and perseverance
> Michael Swanwick did a particularly outstanding job, and my personal 
> favorites were Nancy Kress', Neil Gaiman's, Steven Savile's, and Judi 
> Rohrig's stories. Nye and Dietz did an excellent job tackling the 
> ambience and strangeness of New Sun.
> Absent were Silk and Able, but Severian is represented. I think 
> Forlesen or Seven American Nights would have made for some excellent 
> stories, too.
> PS: I am going to continue my short story survey of Wolfe soon - my 
> free time is mostly in the summer to devote the attention and 
> resources it requires to do Wolfe justice
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sat, 02 Mar 2013 14:19:15 +0000

Thanks for the contents! Can't wait :-)
On Mar 2, 2013 9:08 AM, "David Stockhoff" <dstockhoff at verizon.net> wrote:

>> I was in the enviable position of seeing an advance copy of the upcoming
>> Wolfe Tribute Anthology, Shadows of the New Sun: Stories in Honor of Gene
>> Wolfe, edited by J.E. Mooney and Bill Fawcett.  It will be coming out
>> August 27th.
>> Neil Gaiman: A Lunar Labyrinth - Gaiman's story is clearly inspired by A
>> Solar Labyrinth
>> Joe Haldeman: The Island of the Death Doctor - a slightly metafictional
>> story narrated by Chris from Pirate Freedom
>> inspiration, but certainly we all know a real life reason why Wolfe adopted
>> his male animal-female vegatable naming schemes in Long/Short Sun
>> Bradbury a lot, too, but we all know Wolfe loves Proust's In Search of Lost
>> Time
>> Michael Swanwick: The She-Wolf's Hidden Grin - an inversion of "The Fifth
>> Head of Cerberus" - I wish he had done all 3 parts of the novel, this one
>> alone is worth the price of admission
>> Michael Stackpole: Snowchild - perhaps this story stems from Tracking Song
>> Aaron Allston: Epistoleros - the longest story in the collection, perhaps
>> form and theme are more applicable to Wolfe than any single work as
>> inspiration, though its epistolary structure is seen in The Sorcerer's
>> House and Trip, Trap (and I guess The Wizard Knight, huh?).
>> William C Dietz: In the Shadow of the Gate - we all know where this fits
>> in the Wolfe oeuvre.  A 3rd person epilogue to Shadow of the Torturer -
>> lots of Hethor, for fans of that character (I know I am)
>> Jody Lynn Nye: The Dreams of the Sea -  a 1st person coda to Urth of the
>> New Sun, featuring a female from the Witch's Tower
>> David Brin: The Logs - an SF tale with some engineered animals, in some
>> ways about totalitarian attitudes and perseverance
>> Rohrig's stories. Nye and Dietz did an excellent job tackling the ambience
>> and strangeness of New Sun.
>> Absent were Silk and Able, but Severian is represented. I think Forlesen
>> or Seven American Nights would have made for some excellent stories, too.
>> PS: I am going to continue my short story survey of Wolfe soon - my free
>> time is mostly in the summer to devote the attention and resources it
>> requires to do Wolfe justice
>>
>>
>>
>> ______________________________**_________________
>> Urth Mailing List
> ______________________________**_________________
> Urth Mailing List
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130302/69209295/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sat, 02 Mar 2013 15:10:04 +0000

Thanks, David and Antonin. Two of the most memorable recent anthologies like this were Vance's Songs of the Dying Earth and Bradbury's Shadow Show, both well worth the investment. The issue with the Vance one was homogeneity - they were all Dying Earth stories, and many of them attempted to emulate his style, as well, some more successfully than others. The Bradbury one seemed thematic, and worked amazingly well, in my opinion. 

It was interesting to see who attempted a Wolfean style and who elected to write with less narrative elisions. Savile's story, for example, would have blended perfectly and seamlessly into the Bradbury anthology. 

Can't wait to read a review from a nonbiased party.

--- On Sat, 3/2/13, David Stockhoff <dstockhoff at verizon.net> wrote:

From: David Stockhoff <dstockhoff at verizon.net>
Subject: Re: (urth) Shadows of the New Sun Tribute Anthology
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Saturday, March 2, 2013, 6:07 AM

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130302/27e52039/attachment-0001.htm>

---

From: Stephen Hoy <stephenhoy at yahoo.com>
Date: Sat, 02 Mar 2013 19:13:56 +0000

Earlier this week, Michael Swanwick posted the opening paragraphs of his contribution.

http://floggingbabel.blogspot.com/2013/02/acolytes-of-wolfe.html

Marc, can there ever be a nonbiased party? I think the best reviewer (critic?) is a well-informed, independent reader whose point-of-view is transparent, like the contributors to this list. I've particularly enjoyed reading your chronological critiques of Wolfe's short fiction for the very reason that you are an informed reader of Wolfe.

________________________________
 From: Marc Aramini <marcaramini at yahoo.com>
To: The Urth Mailing List <urth at lists.urth.net> 
Sent: Saturday, March 2, 2013 9:10 AM
Subject: Re: (urth) Shadows of the New Sun Tribute Anthology

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130302/a25b7b99/attachment.htm>

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Sat, 02 Mar 2013 22:37:59 +0000

I'll be sure to get this the first opportunity I get (even though I'm not usually fond of volumes of short Stories by divers authors, everything has its exceptions). Thank you for sharing and congratulations!

Ant?nio