Subject: (urth) lafferty's Camiroi and the government of St. Croix

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sun, 24 Mar 2013 15:06:23 +0000

Really quickly I realized I forgot to mention that the government of St Croix is a bit bizarre- guys are arresting Marsch who all seem to have a very similary face, and they say that next week they might work for the sewers, or the library, or serve some other public function, as the need arises. either multifaceted talents dabble in everything, or there is a strange structure to the assignation of duties in the society.

While I realize Lafferty was pretty contemporary with Wolfe, I am reminded not only of Kefka's bureacracies in these scenes but also the way Lafferty's planet Camiroi works: all people do all things, just by saying that they are. Then they subject themselves to some other tight things by taking that responsibility, but it sems very easy for everyone to make a law there. St. Croix has a system that claims to do exactly what it says it is going to do, but the idea of a sewer worker arresting and reading someone their rights seems particularly out of Lafferty's stories of the Camiroi (incidentally, the public schools there operate on some extreme capital punishment). — No doubt those familiar with Lafferty's stories of Camiroi will know what I am getting at better than I can explain it. Of course the tone between the two author's works in question is completely different.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130324/4d483b16/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Mon, 25 Mar 2013 01:39:45 +0000

I'm reminded of Thomas More's Utopia, in which if memory serves the 'monarch' was chosen at random each week from the general population. But it's at best a very remote inspiration.

No dia 24/03/2013, ?s 15:06, Marc Aramini <marcaramini at yahoo.com> escreveu:

> While I realize Lafferty was pretty contemporary with Wolfe, I am reminded not only of Kefka's bureacracies in these scenes but also the way Lafferty's planet Camiroi works: all people do all things, just by saying that they are.  Then they subject themselves to some other tight things by taking that responsibility, but it sems very easy for everyone to make a law there.  St. Croix has a system that claims to do exactly what it says it is going to do, but the idea of a sewer worker arresting and reading someone their rights seems particularly out of Lafferty's stories of the Camiroi (incidentally, the public schools there operate on some extreme capital punishment).    No doubt those familiar with Lafferty's stories of Camiroi will know what I am getting at better than I can explain it.  Of course the tone between the two author's works in question is completely different.
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130325/1109de43/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 25 Mar 2013 03:07:19 +0000

Well ... Wasn't Thomas Moore the main character in lafferty' s past master? Then I say, sure, sounds right!!

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130324/83853bd6/attachment.htm>