Subject: (urth) (no subject)

From: Abaia <abaia at ultan.net>
Date: Sun, 31 Mar 2013 13:41:29 +0000

unsubscribe

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Sun, 31 Mar 2013 14:12:09 +0000

You need to go here:

http://www.urth.net/

...to unsubscribe...

On Sun, Mar 31, 2013 at 9:41 AM, Abaia <abaia at ultan.net> wrote:

> unsubscribe
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130331/47ae72a4/attachment.htm>