Subject: (urth) (no subject)

From: Abaia <abaia at ultan.net>
Date: Sun, 31 Mar 2013 13:41:33 +0000

unsubscribe

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Mon, 01 Apr 2013 22:26:20 +0000

> unsubscribe

Too late, but there's a cave open for you now.

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 01 Apr 2013 22:32:07 +0000

I know it's my fault, but I think the scales fell from my eyes after all those posts.  

Jailed marsch is not a man imitated by a tree crossed aboriginal, but a transmogrified larva who waffles between a man and a tree crossed aboriginal's memories, letting our death of VRT scene ring true.  

I know when I haven't gotten to the bottom of things, but that feels better.  I knew it was something messed up.   Sorry abaia

Sent from my iPhone

On Apr 1, 2013, at 3:26 PM, "Jeff Wilson" <jwilson at clueland.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net