Subject: (urth) Ackroyd's Milton as Wolfean Hero

From: Brian <brian at studiobl.com>
Date: Thu, 11 Apr 2013 13:20:12 +0000

Has anyone read Peter Ackroyd's Milton in America?  At one point, the blind
Milton goes into the forest and sits under a tree.  Then follows a passage
of pronoun/identity confusion, with "I" and "he" switching back and forth.
Milton walks on, and is pulled up into a tree by a deer snare, which breaks
his leg.  This experience has a healing or rejunenating effect, because his
vision seems to be restored at least for a time.

Any of this remind you of anything?

--B-Love
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130411/0a89f362/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 11 Apr 2013 14:00:23 +0000

Fairly interesting - Ackroyd seems to have made his career by riffing on famous literary figures - Wolfe does the same thing but in a less obvious and more allusive way, though of course he is not above writing short sequels to David Copperfield and such. It is fascinating how some authors have such a consistent mode of operation.

I haven't read the book in question, but this might be more Biblical/Miltonian than even Wolfe. Satan falls from a great height, injures his leg. Tree of the knowledge of good and evil and serpent imagery to tempt man to the same fall. So, while Wolfe might have made our leg injured protagonist pulled into a tree a hero, this seems like a definite Paradise Lost and subsequent temptation of mankind theme playing out.

--- On Thu, 4/11/13, Brian <brian at studiobl.com> wrote:

From: Brian <brian at studiobl.com>
Subject: (urth) Ackroyd's Milton as Wolfean Hero
To: urth at urth.net
Date: Thursday, April 11, 2013, 6:20 AM

Has anyone read Peter Ackroyd's Milton in America? At one point, the blind Milton goes into the forest and sits under a tree. Then follows a passage of pronoun/identity confusion, with "I" and "he" switching back and forth. Milton walks on, and is pulled up into a tree by a deer snare, which breaks his leg. This experience has a healing or rejunenating effect, because his vision seems to be restored at least for a time.

--B-Love

-----Inline Attachment Follows-----

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130411/2ca84fc1/attachment-0001.htm>

---

From: Brian <brian at studiobl.com>
Date: Thu, 11 Apr 2013 15:00:38 +0000

Marc, yeah, I didn't really think there was a connection to Short Sun, but
once I noticed one similarity (the tree and the identity confusion) I kept
finding others--the deer, the leg injury, the restoration.  It was kind of
weird.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130411/7d412453/attachment.htm>