Subject: (urth) Bruce Pennington

From: Jonathan Laidlow <jon.laidlow at gmail.com>
Date: Tue, 23 Apr 2013 19:18:11 +0000

Dear list-members!

The long-dormant Ultan's Library website is going to briefly come to life in the next few days with a new short interview with British cover artist Bruce Pennington. 

I'm currently pulling together art for the piece and writing a short introduction. For years we've all relied on Tony Ellis' 90s era scans of his covers, but if anyone has the books to hand and a nice modern scanner, I wondered if anyone would share any and all Wolfe books with Pennington covers, and we can unleash higher resolution scans of the jackets onto the internet, and perhaps get Bruce some traffic to his website.

I've got the 4 New Sun hardcovers published with Pennington covers so I shall take the dust jackets into the office tomorrow and borrow a scanner,  but if anyone has the others - I believe Fith Head, Dr Death, and Book of Days all had Pennington covers.

Now I know a quick google images search can find much of this, but I'd rather have properly sourced images if at all possible.

Jonathan Laidlow
co-editor, www.ultan.org.uk

---

From: Tony Ellis <tonyellis69 at btopenworld.com>
Date: Tue, 23 Apr 2013 22:17:15 +0000

Excellent news.

I do have Pennington's 5HoC, Book of Days, Devil in a Forest and
Island of Doctor Death (and many other wonderful non-Wolfe BP covers)
- but only as paperbacks alas.

It still amuses me that those tatty covers I scanned so long ago
remain online, after the rise and fall of whole digital empires. It
was a freebie dial-up web account provided by a long-gone ISP.
Somewhere in the world, on a dusty shelf in a room no one visits
anymore, a lone LED pulses on a forgotten server.