Subject: (urth) Bruce Pennington URL

From: Jonathan Laidlow <jon.laidlow at gmail.com>
Date: Wed, 24 Apr 2013 18:49:45 +0000

I've made the interview with Bruce Pennington live on Ultan's Library now:

http://ultan.org.uk/pennington-interview/

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 24 Apr 2013 19:32:30 +0000

Interesting. I really love his work on the Wright books in terms of color and content, especially "Shadows of the New Sun".

Alas, my lack of interest in landscape has always kept me from being too into the New Sun covers - very panoramic, not very personal.

--- On Wed, 4/24/13, Jonathan Laidlow <jon.laidlow at gmail.com> wrote:

From: Jonathan Laidlow <jon.laidlow at gmail.com>
Subject: (urth) Bruce Pennington URL
To: urth at lists.urth.net
Date: Wednesday, April 24, 2013, 11:49 AM

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130424/5e0a3570/attachment.htm>