Subject: (urth) Gene Wolfe on Tor Dot Com

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 07 May 2013 14:37:05 +0000

A small(ish) article on Gene Wolf at Tor Dot Com. Prefer the linked Neil
Gaiman piece, myself.

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130507/e8c87681/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 07 May 2013 14:46:39 +0000

Thanks for sharing.  I have always liked the Gaiman piece as well.  The
quote about wolves is beautiful.  I can't wait for more Wolfe this winter!

On Tue, May 7, 2013 at 10:37 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> http://www.tor.com/blogs/2013/05/gene-wolfe-birthday-on-this-day
>
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130507/d2e6fe48/attachment.htm>