Subject: (urth) Happy Birthday GW!

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 07 May 2013 15:33:49 +0000

Da Man is 82 today.

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130507/f90b519a/attachment.htm>

---

From: aaron <aaronsingleton at gmail.com>
Date: Tue, 07 May 2013 20:03:07 +0000

In case he sees this-- Happy b-day, Mr. Wolfe.

On Tue, May 7, 2013 at 11:33 AM, Dan'l Danehy-Oakes <danldo at gmail.com>wrote:

> Da Man is 82 today.
>
> --
> Dan'l Danehy-Oakes
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130507/07d79630/attachment.htm>