Subject: (urth) Wolfe-inspired short story collection

From: Stephen Case <scase1 at nd.edu>
Date: Tue, 14 May 2013 02:07:09 +0000

Please pardon this rather self-serving note to the list and feel free to
ignore if uninterested. I've recently published a collection of short
stories, TREES AND OTHER WONDERS, that is now available on the Kindle
Store:
http://www.amazon.com/Trees-Other-Wonders-Collected-ebook/dp/B00CPS3C3C/

>>From the description: "for fans of the likes of Neil Gaiman, Gene Wolfe, R.
A. Lafferty, and Jorge Luis Borges," which is why I trouble you with it at
all.

Wolfe has long been a primary inspiration for my own writing. We have
corresponded for a number of years, and he has given me very helpful
feedback on some of my own stories. This collection includes ten
previously-published works (first appearing in a number of pro and semi-pro
zines) as well as two appearing here for the first time. I'm certainly very
far from being anywhere near Gene's league, but I hope that fans of Wolfe
might find glimmers of that sense of wonder he does so well in my own work.

Plus, I'd be very interested to hear what you think-- because fans of Wolfe
are the sort of readers I'm looking for.

-Steve

-- 
Stephen Case
Graduate Student, Program for the History and Philosophy of Science
University of Notre Dame
www.stephenrcase.com
815.295.4720
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130513/97ccf44e/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 14 May 2013 21:32:23 +0000

Thanks for this, Steve!  I'm an aspiring writer of fiction myself and
influenced by Wolfe and Lafferty - so you're not alone.  I hope I can share
my own book with the list some day (with similar apologies and
qualifications).

Obviously Marc Aramini that frequently posts here is a Wolfe-influenced
writer of fiction, as he has a story in the upcoming Wolfe-inspired volume
of fiction (his name in the same table of contents as the master himself,
the lucky dog).

Any others?

-DOJP

On Tue, May 14, 2013 at 3:07 AM, Stephen Case <scase1 at nd.edu> wrote:

> From the description: "for fans of the likes of Neil Gaiman, Gene Wolfe,
> R. A. Lafferty, and Jorge Luis Borges," which is why I trouble you with it
> at all.
>
> Plus, I'd be very interested to hear what you think-- because fans of
> Wolfe are the sort of readers I'm looking for.
>
> -Steve
>
> --
> Stephen Case
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130514/6060d645/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 15 May 2013 00:33:11 +0000

Some old posters were published authors, but haven't seen them in a while.  Michael andre-Driussi, yves meynard, patrick o leary, Borski- (some of his criticism might be wild enough to classify, too; though I admire a few of his more sound textual observations).  Trying to think of more, sure I am missing some. Not sure if Alice Turner wrote fiction or was solely an influential editor...

Yes, I am lucky.  Alas, the vast majority of my writing is sealed in a desk where it will probably remain forever. 

Lots of Notre Dame posters - Craig as well.  Do you know professor Buttigieg there, Steve?  My favorite professor, though I was a biochem major back then and I haven't seen him since like 1999. 

In any case I will check out the collection. 

Sent from my iPhone

On May 14, 2013, at 2:32 PM, Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com> wrote:

> Thanks for this, Steve!  I'm an aspiring writer of fiction myself and influenced by Wolfe and Lafferty - so you're not alone.  I hope I can share my own book with the list some day (with similar apologies and qualifications).  
> 
> Obviously Marc Aramini that frequently posts here is a Wolfe-influenced writer of fiction, as he has a story in the upcoming Wolfe-inspired volume of fiction (his name in the same table of contents as the master himself, the lucky dog).
> 
> Any others?
> 
> -DOJP
> 
> 
>> Please pardon this rather self-serving note to the list and feel free to ignore if uninterested. I've recently published a collection of short stories, TREES AND OTHER WONDERS, that is now available on the Kindle Store: http://www.amazon.com/Trees-Other-Wonders-Collected-ebook/dp/B00CPS3C3C/ 
>> 
>> From the description: "for fans of the likes of Neil Gaiman, Gene Wolfe, R. A. Lafferty, and Jorge Luis Borges," which is why I trouble you with it at all.
>> 
>> Wolfe has long been a primary inspiration for my own writing. We have corresponded for a number of years, and he has given me very helpful feedback on some of my own stories. This collection includes ten previously-published works (first appearing in a number of pro and semi-pro zines) as well as two appearing here for the first time. I'm certainly very far from being anywhere near Gene's league, but I hope that fans of Wolfe might find glimmers of that sense of wonder he does so well in my own work.
>> 
>> Plus, I'd be very interested to hear what you think-- because fans of Wolfe are the sort of readers I'm looking for.
>> 
>> -Steve
>> 
>> -- 
>> Stephen Case
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130514/d85246b5/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 15 May 2013 02:58:06 +0000

You'll post us a link when it does come out, right, March?

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 15 May 2013 08:37:03 +0000

Oh, I didn't know O'Leary had posted here.  I thought I also heard that
Neil Gaiman was posting here back in the 90s, discussing Long Sun or
something....

-DOJP

On Wed, May 15, 2013 at 1:33 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> Some old posters were published authors, but haven't seen them in a while.
>  Michael andre-Driussi, yves meynard, patrick o leary, Borski- (some of his
> criticism might be wild enough to classify, too; though I admire a few of
> his more sound textual observations).  Trying to think of more, sure I am
> missing some. Not sure if Alice Turner wrote fiction or was solely an
> influential editor...
>
> Yes, I am lucky.  Alas, the vast majority of my writing is sealed in a
> desk where it will probably remain forever.
>
> Lots of Notre Dame posters - Craig as well.  Do you know professor
> Buttigieg there, Steve?  My favorite professor, though I was a biochem
> major back then and I haven't seen him since like 1999.
>
> On May 14, 2013, at 2:32 PM, Daniel Otto Jack Petersen <
> danielottojackpetersen at gmail.com> wrote:
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130515/fba66372/attachment-0001.htm>

---

From: Stephen Palmer <dekray at yahoo.com>
Date: Wed, 15 May 2013 10:19:59 +0000

??? <CAGB0RZ6wbbHOs8S3QEGuzDfDEyaR399cZp+nF=ZmzVDJV0mhrA at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

Thanks for this, Steve!? I'm an aspiring writer of fiction myself and
influenced by Wolfe and Lafferty - so you're not alone. I hope I can share
my own book with the list some day (with similar apologies and
qualifications).

Any others?

-DOJP

Hi Everyone,

Long-time reader of the Urth List here, but I've never contributed before now. I'm a British SF author published since 1996, some of my work has been compared to GW, mostly I suspect because I also love the "mysteries beneath the text" style that GW is a master of. When I first discovered him in the early 'eighties, I realised I'd found the writing style I'd been seeking. Luckily, I began with TBOTNS back in those days! A couple of my novels might be of interest to GW fans, "Urbis Morpheos" and "Memory Seed."

Keep up the great work on this list, it's been fascinating reading for a long time...

Steve Palmer
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130515/a6e7882e/attachment.htm>

---

From: Andy Robertson <pinlighter at btconnect.com>
Date: Wed, 15 May 2013 13:02:13 +0000

Some of my "NIGHTLAND" stuff mixes in GW vibes . . .most notably, the 
Great Redoubt was originally meant to be a starship . . . !!!!

hartshorn

On 15/05/2013 11:19, Stephen Palmer wrote:
> Message: 1
> Date: Tue, 14 May 2013 22:32:23 +0100
> From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com 
> <mailto:danielottojackpetersen at gmail.com>>
> To: The Urth Mailing List <urth at lists.urth.net 
> <mailto:urth at lists.urth.net>>
> Subject: Re: (urth) Wolfe-inspired short story collection
> Message-ID:
>     
> <CAGB0RZ6wbbHOs8S3QEGuzDfDEyaR399cZp+nF=ZmzVDJV0mhrA at mail.gmail.com 
> <mailto:ZmzVDJV0mhrA at mail.gmail.com>>
> Long-time reader of the Urth List here, but I've never contributed 
> before now. I'm a British SF author published since 1996, some of my 
> work has been compared to GW, mostly I suspect because I also love the 
> "mysteries beneath the text" style that GW is a master of. When I 
> first discovered him in the early 'eighties, I realised I'd found the 
> writing style I'd been seeking. Luckily, I began with TBOTNS back in 
> those days! A couple of my novels might be of interest to GW fans, 
> "Urbis Morpheos" and "Memory Seed."

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130515/b975377b/attachment.htm>

---

From: Tony Ellis <tonyellis69 at btopenworld.com>
Date: Thu, 16 May 2013 08:25:09 +0000

> Any others?

Pride compels me to admit that I had an incredibly juvenile Wolfean
story published in Aboriginal SF Magazine years ago. Shame ensures
that I'm not going to tell you which issue.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 16 May 2013 14:45:17 +0000

I haven't published anything I'd call "Wolfean," but I've published four
stories in the past. The only one in print is in Kevin J. Anderson's "Tales
of Jabba's Palace" -- yes, a STARWARS story -- and the one I'm proudest of
is in an old issue of REALMS OF FANTASY.

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130516/8361121a/attachment.htm>