Subject: (urth) image: For Lee

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 17 Jun 2013 11:08:11 +0000

>Jeff Wilson: I was looking for completely different animal pictures when I 
>glimpsed this and instantly thought of Lee, Triskele, and the apes.

Thanks Jeff! Heh, yep the monkey and dog families figure largely into my 
interpretation of a primate named Wolfe.

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Mon, 17 Jun 2013 14:23:53 +0000

> interpretation of a primate named Wolfe.

I have to say, it's the apparent literal handwaving of the simian and the
patient but not especially comprehending attention of his canine audience
that sells it for me.

It's also interesting in that the ape is chained while the dog is free.

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >