Subject: (urth) Alzabo elixir not so far-fetched?

From: Gerry Quinn <gerry at bindweed.com>
Date: Sat, 13 Jul 2013 16:55:48 +0000

http://www.theverge.com/2013/7/10/4510580/planarian-worm-regrows-memories-after-decapitation

- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130713/516e5aea/attachment.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Sun, 14 Jul 2013 03:30:15 +0000

> From: Gerry Quinn <gerry at bindweed.com>

>http://www.theverge.com/2013/7/10/4510580/planarian-worm-regrows-memories-after-decapitation

Planaria that had been trained to overcome their instinctive avoidance of bright lights and open spaces
were decapitated. After regenerating their heads, they could be trained to do the same things in only one
lesson.

That doesn't have much to do with gaining someone's memories by eating part of them.

Jerry Friedman

---

From: Andy Robertson <pinlighter at btconnect.com>
Date: Sun, 14 Jul 2013 03:49:06 +0000

I heard tell it wus a duff experiment.   THe worms who were fed chopped 
worms were on an ideal worm diet and learned faster for that reason.    
The controls had an inferior diet.

hartshorn

On 14/07/2013 04:30, Jerry Friedman wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sun, 14 Jul 2013 05:29:21 +0000

> That doesn't have much to do with gaining someone's memories by eating part of them.

I assume the connection would be that memories traditionally considered 
to be stored on the brain were in this case stored elsewhere in the 
body. That seems to be a key Wolfean conceit and one presumably 
necessary for the alzabo effect, unless the animal always eats the brain 
before it mimics its dead prey. However, there may be other ways to 
explain this behavior in planaria.

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Sun, 14 Jul 2013 11:23:47 +0000

Planarians can hardly be said to have brains. And they aren't worms like the ones we find in our yards. They barely have any internal structure. I don't think anything very useful can be learned from them in what concerns the way the bodies of more complex animals work. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130714/c83649bc/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Sun, 14 Jul 2013 14:06:32 +0000

From: David Stockhoff

> I assume the connection would be that memories traditionally considered to 
> be stored on the brain were in this case stored elsewhere in the body. 
> That seems to be a key Wolfean conceit and one presumably necessary for 
> the alzabo effect, unless the animal always eats the brain before it 
> mimics its dead prey. However, there may be other ways to explain this 
> behavior in planaria.

Exactly.  You can't predict alien super-science without joining the dots a 
bit!

- Gerry Quinn