Subject: (urth) Some possibly old hat Qs from someone who has been offlist for nearly a decade

From: Brian Doherty <brianmdoherty at gmail.com>
Date: Mon, 05 Aug 2013 18:02:40 +0000

I'm about a third through HOME FIRES and while it is not thrilling me the
way Wolfe usually does (though I hope backfilling thru commentary here
might illuminate it in pleasing ways) and realizing that when I'm done with
this book, more than two years old, that I'm out of new Wolfe novels. This
seems like a long gap for the modern Wolfe----do we know him to be working
on anything? Has anything new been announced? Do we know him to be
"retired"? Forgive if this is all old hat to the rest.

Also just finished GATE OF HORN....has there been long discussion of that
here? Would like to check out before throwing in tattered and repetitive
two cents.

Brian Doherty
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130805/9e80b85f/attachment.htm>

---

From: Gwern Branwen <gwern at gwern.net>
Date: Mon, 05 Aug 2013 18:04:57 +0000

On Mon, Aug 5, 2013 at 2:02 PM, Brian Doherty <brianmdoherty at gmail.com> wrote:
> This seems like a long gap for the modern Wolfe----do we know him to be
> working on anything? Has anything new been announced? Do we know him to be

Yes, there's one apparently largely finished and soon to come out;
google 'The Land Across' for previous links and news articles.

-- 
gwern
http://www.gwern.net

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 05 Aug 2013 18:15:11 +0000

Publishing has also slowed down considerably in the last few years save for sure thing name sales.  Land across is in November and Wolfe is working on A Borrowed Man, about checking out synthesized authors from libraries or so. Land across has been turned in since I think before March 2012 or thereabouts. 

Sent from my iPhone

On Aug 5, 2013, at 11:02 AM, Brian Doherty <brianmdoherty at gmail.com> wrote:

> I'm about a third through HOME FIRES and while it is not thrilling me the way Wolfe usually does (though I hope backfilling thru commentary here might illuminate it in pleasing ways) and realizing that when I'm done with this book, more than two years old, that I'm out of new Wolfe novels. This seems like a long gap for the modern Wolfe----do we know him to be working on anything? Has anything new been announced? Do we know him to be "retired"? Forgive if this is all old hat to the rest.
> 
> Also just finished GATE OF HORN....has there been long discussion of that here? Would like to check out before throwing in tattered and repetitive two cents.
> 
> Brian Doherty
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Decanus1284 <decanus1284 at gmail.com>
Date: Mon, 05 Aug 2013 18:44:04 +0000

Regarding Gate of Horn, throw it out there. I have been waiting for some discussion on it myself.

T-Mobile, America's First Nationwide 4G Network

-------- Original message --------
Subject: (urth) Some possibly old hat Qs from someone who has been offlist for nearly a decade 
From: Brian Doherty <brianmdoherty at gmail.com> 
To: urth at lists.urth.net 
CC:  

Brian Doherty
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130805/d3e008ba/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 05 Aug 2013 19:33:34 +0000

Well ... I really like Andre-druissi.  His lexicon urthus is great.  My issue with gate of horn is pretty simple - while Borski goes way too far and ignores theme in ephemeral conclusions, this one seems very conservative in drawing conclusions but will still posit some strange interpretational stances. The time lines and the long sun commentary are very useful.  I can see Roy's influence on its surface presentation.  I feel the biggest omission in his rough draft was not acknowledging that Silk's staff was a liana.  I offered a whole lot of advice on a very late proof copy but I don't know if any was included.  ( have not checked the final version yet).  If anyone wants that list of errata-comments I made I will email it off list- I don't want it online anywhere in case Michael decides to do a second edition.  

I am just glad there are books published on Wolfe scholarship. 

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130805/7f4c570b/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 06 Aug 2013 13:49:13 +0000

This is the first I have heard of A Borrowed Man ... is there any more
information, or is the novel in its very earliest stages?

On Mon, Aug 5, 2013 at 3:33 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> Well ... I really like Andre-druissi.  His lexicon urthus is great.  My
> issue with gate of horn is pretty simple - while Borski goes way too far
> and ignores theme in ephemeral conclusions, this one seems very
> conservative in drawing conclusions but will still posit some strange
> interpretational stances. The time lines and the long sun commentary are
> very useful.  I can see Roy's influence on its surface presentation.  I
> feel the biggest omission in his rough draft was not acknowledging that
> Silk's staff was a liana.  I offered a whole lot of advice on a very late
> proof copy but I don't know if any was included.  ( have not checked the
> final version yet).  If anyone wants that list of errata-comments I made I
> will email it off list- I don't want it online anywhere in case Michael
> decides to do a second edition.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130806/aa1030a7/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 06 Aug 2013 16:27:54 +0000

Not too much information - the last several years have been interfering to some degree with Wolfe's ability to write without distractions. Legal issues over his wife's care situation, his own heart surgery several years ago, and other issues that come with being in his early 80s probably prevent a rapid pace, but it is at least a few hundred pages into a draft manuscript now, but I don't think a first draft is completed. I will need to check further correspondence with him to see if he gave any more specifics, but it does seem to resonate with The Doctor of Death Island. A synthesis of all available texts has allowed simulacrums of authors themselves to be created and interacted with. I'd say it is in the mid stages. 

________________________________
 From: Antonin Scriabin <kierkegaurdian at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net> 
Sent: Tuesday, August 6, 2013 6:49 AM
Subject: Re: (urth) Some possibly old hat Qs from someone who has been offlist for nearly a decade

This is the first I have heard of A Borrowed Man ... is there any more information, or is the novel in its very earliest stages?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130806/ef83916b/attachment-0001.htm>