Subject: (urth) Home Fires: Wolfe doing Heinlein?

From: Brian Doherty <brianmdoherty at gmail.com>
Date: Mon, 12 Aug 2013 01:18:23 +0000

Don't know if this is either an overdone or an absurd observation, but did
anyone else feel that the character/scenario/tone of Home Fires (I'm only
about 130 pages in) feels like a Wolfean take on Heinleinian
themes/characters/situations?

Brian Doherty
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130811/9d439c95/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 12 Aug 2013 15:13:05 +0000

I didn't feel that at the time, but looking back at it, yeah, I think so.

On Sun, Aug 11, 2013 at 6:18 PM, Brian Doherty <brianmdoherty at gmail.com>wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130812/a58d82a1/attachment.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Mon, 12 Aug 2013 15:43:29 +0000

By a random coincidence, I was just thinking this very thought the other day about Haldeman's The Forever War and Heinlein's Starship Troopers.

Yes, there is a mixed dystopian/utopian libertarian feel to Home Fires (mostly dyst, but great for rich people) that is Heinleinian, not to mention the largely unexplained---and unjustified by the narrator---war with the Os. One thing that nagged me about HF is the way the war is simply taken for granted as a war like any old "land war in Asia." 

(I'm now a sophisticated enough reader of SF to imagine any real interstellar war as largely a matter for engineers/scientists (especially robotics), not soldiers or even pilots. But no mere political excuse for a war could possibly survive long enough for an attacking starship to reach its destination. Not even Athens' war with Syracuse could serve as a model, let alone WW2, Korea, or Vietnam. Perpetual interspecies extermination might justify it, but only if both species desperately need the same resources in a vast universe, in which case any fighting for resources would probably be far more wasteful than simple competitive resource extraction. 

Then again, I just saw Europa Report, which is fantastic if flawed, so my hopes are raised for more hard SF films in the future.)

Brian, are you thinking in particular of Lazarus Long?

>________________________________
> From: Dan'l Danehy-Oakes <danldo at gmail.com>
>To: The Urth Mailing List <urth at lists.urth.net> 
>Sent: Monday, August 12, 2013 11:13 AM
>Subject: Re: (urth) Home Fires: Wolfe doing Heinlein?
> 
>
>
>On Sun, Aug 11, 2013 at 6:18 PM, Brian Doherty <brianmdoherty at gmail.com> wrote:
>
>Don't know if this is either an overdone or an absurd observation, but did anyone else feel that the character/scenario/tone of Home Fires (I'm only about 130 pages in) feels like a Wolfean take on Heinleinian themes/characters/situations?
>>
>>Brian Doherty
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130812/7e4e78e8/attachment.htm>

---

From: Fernando Gouvea <fqgouvea at colby.edu>
Date: Mon, 12 Aug 2013 16:27:12 +0000

I agree. There are clear links to the war in Starship Troopers (with a 
nod to Haldeman's Forever War as well, of course). But there's also the 
"nothing is as it seems" note that crept into late Heinlein (as in The 
Cat Who Walks Through Walls). Though without quite the same level of 
nihilism.

I think there may also be a sort of slantwise commentary on us, who 
investigate Wolfe's work with a view to finding out all the hidden 
secrets. After all, the narrator of Home Fires keeps trying to figure 
things out, and in so doing he keeps getting himself and those around 
him in trouble. You can almost see the book as a commentary on the vice 
of curiosity.

But, being Wolfe, the book also has something to say about love, 
marriage, and the connection (if any) between the two. I particularly 
like the way he lets the narrator convince us (as he has convinced 
himself) that his fling with that girl 20 years ago was the great 
romance of his life. The girl, for whom it has been much less time, has 
constructed no such a myth for herself.

Fernando

On 8/12/2013 11:13 AM, Dan'l Danehy-Oakes wrote:
> On Sun, Aug 11, 2013 at 6:18 PM, Brian Doherty 
> <brianmdoherty at gmail.com <mailto:brianmdoherty at gmail.com>> wrote:
>
>     Don't know if this is either an overdone or an absurd observation,
>     but did anyone else feel that the character/scenario/tone of Home
>     Fires (I'm only about 130 pages in) feels like a Wolfean take on
>     Heinleinian themes/characters/situations?
>
>     Brian Doherty
>
>     To post, write urth at urth.net <mailto:urth at urth.net>

-- 
=============================================================
Fernando Q. Gouvea         http://www.colby.edu/~fqgouvea
Carter Professor and Chair
Dept. of Mathematics and Statistics
Colby College              Editor, Carus Mathematical Monographs
5836 Mayflower Hill        Editor, MAA Reviews
Waterville, ME 04901       http://www.maa.org/publications/maa-reviews

The poor object to being governed badly, while the rich object to being governed at all.
   -- G. K. Chesterton

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130812/4d54da9c/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 12 Aug 2013 17:51:48 +0000

Wolfe outside the text doesn't portray that attitude very much? - it's more like, if you were paying attention, there are no secrets. (Our vice is failure to observe what is important?-?but I suppose that actually is a vice of his narrators in general.)? 

 From: Fernando Gouvea

I think there may also be a sort of slantwise commentary on us, who
    investigate Wolfe's work with a view to finding out all the hidden
    secrets. After all, the narrator of Home Fires keeps trying to
    figure things out, and in so doing he keeps getting himself and
    those around him in trouble. You can almost see the book as a
    commentary on the vice of curiosity.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130812/b99d4648/attachment.htm>