Subject: (urth) New Wolfe novel on Amazon!

From: Brian Doherty <brianmdoherty at gmail.com>
Date: Sat, 17 Aug 2013 17:47:06 +0000

Out November.

Well, at least I won't have long to wait after finishing HOME FIRES.

Which I am now a little more than half through, and I am just NOT getting
it, I'm afraid. The weird modern Wolfe tics are just seeming semi-autistic
at this time. All the talking, all the laying out of the little secrets
people have or are trying to hide.....the endless "boat hijacked" thing
that is ceasing to feel either exciting or meaningful....I imagine the talk
of memory wiping is a clue that lots of weird Wolfean stuff is going on I'm
not seeing but.....this is so far my least favorite Wolfe.

I reserve right to change mind before finishing.

Brian Doherty
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130817/b69488c0/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sat, 17 Aug 2013 18:32:52 +0000

Wolfe is still Wolfe - my favorite parts of home fires were the first person sections.  There is clearly still a patterned and discernible plan behind it (even if it is as vague as letter associations.) The difference between Wolfe of the eighties and now is in the independence of the tale whether the implied subtexts are discerned or not.  Let me know when you finish Home Fires.  Don't want to spoil the ending for you. 

Sent from my iPhone

On Aug 17, 2013, at 10:47 AM, Brian Doherty <brianmdoherty at gmail.com> wrote:

> http://www.amazon.com/The-Land-Across-Gene-Wolfe/dp/0765335956/ref=tmm_hrd_title_0
> 
> Out November.
> 
> Which I am now a little more than half through, and I am just NOT getting it, I'm afraid. The weird modern Wolfe tics are just seeming semi-autistic at this time. All the talking, all the laying out of the little secrets people have or are trying to hide.....the endless "boat hijacked" thing that is ceasing to feel either exciting or meaningful....I imagine the talk of memory wiping is a clue that lots of weird Wolfean stuff is going on I'm not seeing but.....this is so far my least favorite Wolfe. 
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130817/a0d99c82/attachment.htm>