Subject: (urth) Urth Digest, Vol 108, Issue 19

From: Brian Doherty <brianmdoherty at gmail.com>
Date: Mon, 19 Aug 2013 19:41:10 +0000

I did not realize there had been any significant critical backlash against
NEW SUN---always thought it was considered a classic right out of the gate
by "considered opinion" and retained that status. (At this point I say I
prefer SHORT SUN of the Suns, but that is based on memory more than
judgement. And I was one of those who managed to read and love NEW SUN
while remaining completely ignorant of key facts about what I'd read,
having them revealed only via commentary later. Didn't effect my love or
admiration.)

Brian Doherty
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130819/3af55de8/attachment.htm>

---

From: Christopher Simon <kierkegaurdian at gmail.com>
Date: Mon, 19 Aug 2013 21:17:22 +0000

I'm with you on this. I first read New Sun on a lark, without knowing its place and importance in the literary science fiction world. I was blown away, and enjoyed it immensely even while missing a lot of important stuff and not knowing it was part of a larger cycle.

-----Original Message-----
From: "Brian Doherty" <brianmdoherty at gmail.com>
Sent: ?8/?19/?2013 3:41 PM
To: "urth at lists.urth.net" <urth at lists.urth.net>
Subject: Re: (urth) Urth Digest, Vol 108, Issue 19

I did not realize there had been any significant critical backlash against NEW SUN---always thought it was considered a classic right out of the gate by "considered opinion" and retained that status. (At this point I say I prefer SHORT SUN of the Suns, but that is based on memory more than judgement. And I was one of those who managed to read and love NEW SUN while remaining completely ignorant of key facts about what I'd read, having them revealed only via commentary later. Didn't effect my love or admiration.)

Brian Doherty
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130819/e659ac48/attachment.htm>