Subject: (urth) Any Pynchon Fans?

From: Christopher Simon <kierkegaurdian at gmail.com>
Date: Mon, 19 Aug 2013 21:52:00 +0000

Are there any other Pynchon fans on the list? His 8th novel, Bleeding Edge, comes out September 17th. He and Mr. Wolfe are probably my two favorite authors, and they both have new books coming out this Fall. I am a happy camper!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130819/6fa6352f/attachment.htm>

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Mon, 19 Aug 2013 23:22:46 +0000

On Tue, 20 Aug 2013, Christopher Simon wrote:

> Are there any other Pynchon fans on the list?

Yes, I like him (hey, I even contributed to the Inherent Vice wiki once 
;)), and he has been previously discussed here.  There are certain 
parallels with Wolfe, though no direct allusions AFAIK (cf Neal 
Stephenson, for example).

Cheers, David Duffy.

---

From: Decanus1284 <decanus1284 at gmail.com>
Date: Tue, 20 Aug 2013 00:15:22 +0000

I remember when I was reading V I tried to approach the mystery surrounding the title characters identity in the same fashion I read Wolfe.

T-Mobile, America's First Nationwide 4G Network

-------- Original message --------
Subject: (urth) Any Pynchon Fans? 
From: Christopher Simon <kierkegaurdian at gmail.com> 
To: The Urth Mailing List <urth at lists.urth.net> 
CC:  

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130819/f07bbb77/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 20 Aug 2013 00:22:38 +0000

I think Pynchon is decidedly more postmodern - when things fall apart they tend not to come together again.  Scatophages(i?), giant octopi, erections summoning death from above ... I like Gravity's Rainbow but am currently perennially half way through Against The Day - his hippie economic sensibilities in that one seem a bit off putting.  

I think in the final analysis the kind of interpretations I try on Wolfe would not by and large work on the more chaotic and decentralized Pynchon. 

Sent from my iPhone

On Aug 19, 2013, at 5:15 PM, Decanus1284 <decanus1284 at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130819/5c1a3418/attachment.htm>

---

From: Christopher Simon <kierkegaurdian at gmail.com>
Date: Tue, 20 Aug 2013 12:30:44 +0000

Pynchon is definitely more scattered and difficult to interpret, insofar as interpretation is possible with his books. That said, latter-day Pynchon (Mason and Dixon, Inherent Vice, and Against the Day)  is much more formal and enjoyable in storytelling aspects than GR-era Pynchon. Fewer hallucinatory adenoids and more emotionally interesting characters and adventure, I guess. 

-----Original Message-----
From: "Marc Aramini" <marcaramini at yahoo.com>
Sent: ?8/?19/?2013 8:22 PM
To: "The Urth Mailing List" <urth at lists.urth.net>
Subject: Re: (urth) Any Pynchon Fans?

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130820/52b48254/attachment-0001.htm>