Subject: (urth) HOME FIRES finished thoughts (spoilers)

From: Brian Doherty <brianmdoherty at gmail.com>
Date: Tue, 20 Aug 2013 21:51:48 +0000

In the end, I'm more convinced that this was (deliberately or not) his take
on a late-Heinlein feel novel. Skip and Chelle just seem like late Heinlein
types, Chelle perhaps more vulgar-tough than the vulgar-sweet RAH would go
far. The dialog style, the heroism, the lawyerly machinations, all felt
Heinlein. Skip, the aging noble man successful and choosing an ultimate
sacrifice for both personal love and humanity....(presuming which I'm not
sure I should that there IS something good for humanity about fighting the
Os.)

Also in the end, I found myself liking it more than I expected i would from
first 2/3. Not that the conclusion was anything bang up or that it raveled
anything together in any WOW way, but just....I was really feeling the
emotions of everything from the final diner scene when Skip showed up on.

Still, what a PECULIAR book. So much felt, like, what? why? Particularly
the cinnamon toast scene at end. Loved it, but didn't...get the point. And
as always with WOlfe, you feel dumb because you don't. Maybe it was simply
to show how tough Chelle was but seemed late in narrative to take time for
mere character-building.

Some points I picked up I think mostly from this list:
1) I believe it is either known or believed by some that Charles Blue is an
Os. i missed even a hint at this. What's the clue/giveaway?
2) Wolfean Q---given that we know SOME characters are brain scans in bodies
other than ones born with, this makes me assume that some/many OTHERS are
too. Do others agree, and who are top candidates?
3) "so that he can keep running into "Charles Blue" and keep forgetting
about it, and to show how nobody knows anything about anybody else -
identification has been lost in that world."---I did not pick up on this at
all when relating to Blue, but saw a reminder of it in the "lost
women"/Chelle diner scene. Is that because, again, MOST people in this
world end up in diff bodies they were born with/are way older because of
relativistic space effect?

This seems to me to be a Wolfe novel that's received the least detailed
discussion of mysteries/meaning. If someone can guide me to source for
same, would appreciate it.

Brian Doherty
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130820/d6f3e9f8/attachment.htm>

---

From: Brian Doherty <brianmdoherty at gmail.com>
Date: Wed, 21 Aug 2013 00:09:24 +0000

Couple of other HOME FIRES questions: I gather from end that Chelle fragged
a commander, but I don't see how this relates to what happens to her---you
merely get discharged for that? Or was she killed for it before the Sims
meld? Is this even the "original" Chelle's body? I mean, reaction of her
old school friend and Skip indicate it is....

Also, are we supposed to guess/does it matter what secret Sims had that the
spies wanted from Chelle? Pure Macguffin or significant?

What would people say the theme/point of the novel is? The tenacity of
love? The fragility of identity? Or the tenacity of identity?

Brian Doherty

On Tue, Aug 20, 2013 at 2:51 PM, Brian Doherty <brianmdoherty at gmail.com>wrote:

> In the end, I'm more convinced that this was (deliberately or not) his
> take on a late-Heinlein feel novel. Skip and Chelle just seem like late
> Heinlein types, Chelle perhaps more vulgar-tough than the vulgar-sweet RAH
> would go far. The dialog style, the heroism, the lawyerly machinations, all
> felt Heinlein. Skip, the aging noble man successful and choosing an
> ultimate sacrifice for both personal love and humanity....(presuming which
> I'm not sure I should that there IS something good for humanity about
> fighting the Os.)
>
> Also in the end, I found myself liking it more than I expected i would
> from first 2/3. Not that the conclusion was anything bang up or that it
> raveled anything together in any WOW way, but just....I was really feeling
> the emotions of everything from the final diner scene when Skip showed up
> on.
>
> 1) I believe it is either known or believed by some that Charles Blue is
> an Os. i missed even a hint at this. What's the clue/giveaway?
> 2) Wolfean Q---given that we know SOME characters are brain scans in
> bodies other than ones born with, this makes me assume that some/many
> OTHERS are too. Do others agree, and who are top candidates?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130820/cbb5a5a4/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 21 Aug 2013 00:53:10 +0000

Or maybe the fragility of tenacity?

On Tue, Aug 20, 2013 at 5:09 PM, Brian Doherty <brianmdoherty at gmail.com>wrote:

> Couple of other HOME FIRES questions: I gather from end that Chelle
> fragged a commander, but I don't see how this relates to what happens to
> her---you merely get discharged for that? Or was she killed for it before
> the Sims meld? Is this even the "original" Chelle's body? I mean, reaction
> of her old school friend and Skip indicate it is....
>
> Also, are we supposed to guess/does it matter what secret Sims had that
> the spies wanted from Chelle? Pure Macguffin or significant?
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130820/2e26fc92/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 21 Aug 2013 01:21:48 +0000

Originally I wanted to make a case that the guns in the voodoo ceremony represented certain characters.  I am certain now the officers gun Chelle chooses indicates that Jane sims is the dominant compassionate one left in her body.  Chelle acts to save not Skip but Sim's old flame.  The secret was a weapon of some kind the various spy circles want, something of some immediate application in a world where trains travel at like thirty miles an hour. 

She had to execute a spy who was the best noncom she knew.  Skip is also an unknowing spy run by coleman baum-Charles blue- Chet burton. Skip kills his investigator zygment with his spy cell. This is why Chelle dwells on the gifts skip would bring - what would be behind them?  No one knows themselves.  The theme is that everyone is lost. 

Sent from my iPhone

On Aug 20, 2013, at 5:53 PM, "Dan'l Danehy-Oakes" <danldo at gmail.com> wrote:

> On Tue, Aug 20, 2013 at 5:09 PM, Brian Doherty <brianmdoherty at gmail.com> wrote:
>> Couple of other HOME FIRES questions: I gather from end that Chelle fragged a commander, but I don't see how this relates to what happens to her---you merely get discharged for that? Or was she killed for it before the Sims meld? Is this even the "original" Chelle's body? I mean, reaction of her old school friend and Skip indicate it is....
>> 
>> Also, are we supposed to guess/does it matter what secret Sims had that the spies wanted from Chelle? Pure Macguffin or significant?
>> 
>> What would people say the theme/point of the novel is? The tenacity of love? The fragility of identity? Or the tenacity of identity?
>> 
>> Brian Doherty
>> 
>> 
>> On Tue, Aug 20, 2013 at 2:51 PM, Brian Doherty <brianmdoherty at gmail.com> wrote:
>>> In the end, I'm more convinced that this was (deliberately or not) his take on a late-Heinlein feel novel. Skip and Chelle just seem like late Heinlein types, Chelle perhaps more vulgar-tough than the vulgar-sweet RAH would go far. The dialog style, the heroism, the lawyerly machinations, all felt Heinlein. Skip, the aging noble man successful and choosing an ultimate sacrifice for both personal love and humanity....(presuming which I'm not sure I should that there IS something good for humanity about fighting the Os.)
>>> 
>>> Also in the end, I found myself liking it more than I expected i would from first 2/3. Not that the conclusion was anything bang up or that it raveled anything together in any WOW way, but just....I was really feeling the emotions of everything from the final diner scene when Skip showed up on.
>>> 
>>> Still, what a PECULIAR book. So much felt, like, what? why? Particularly the cinnamon toast scene at end. Loved it, but didn't...get the point. And as always with WOlfe, you feel dumb because you don't. Maybe it was simply to show how tough Chelle was but seemed late in narrative to take time for mere character-building.
>>> 
>>> 1) I believe it is either known or believed by some that Charles Blue is an Os. i missed even a hint at this. What's the clue/giveaway?
>>> 2) Wolfean Q---given that we know SOME characters are brain scans in bodies other than ones born with, this makes me assume that some/many OTHERS are too. Do others agree, and who are top candidates?
>>> 3) "so that he can keep running into "Charles Blue" and keep forgetting about it, and to show how nobody knows anything about anybody else - identification has been lost in that world."---I did not pick up on this at all when relating to Blue, but saw a reminder of it in the "lost women"/Chelle diner scene. Is that because, again, MOST people in this world end up in diff bodies they were born with/are way older because of relativistic space effect?
>>> 
>>> This seems to me to be a Wolfe novel that's received the least detailed discussion of mysteries/meaning. If someone can guide me to source for same, would appreciate it. 
>>> 
>>> Brian Doherty
>> 
>> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130820/b68a851b/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 21 Aug 2013 01:30:06 +0000

>3) "so that he can keep running into "Charles Blue" and keep forgetting about it, and to show how nobody knows anything about anybody else - identification has been lost in that world."---I did not…
I'm not sure at all that this Charles Blue is Chelle's father. The old one was a fat, easily controlled man. This one is thin and in command. Skip runs into him AT LEAST two times on the ship, and at one point the old man and Skip talk about the?os and if they could just blow up one planet to win them all (thus the Sims weapon to destroy the world) or something to that effect. This is on page 57 and the man he is talking to is definitely Blue. He also runs into him much later in the looking for Jerry scene.

There is also the important discussion of how certain Asian spy groups don't even know that they are spies. This is almost certainly why Skip forgets the name of the man wearing Asian pants/shoes who runs the pawn shop or whatever where Chelle's mom gets the blade and why he can't remember running into "Blue" over and over.   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130820/ca4b9c00/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 21 Aug 2013 01:32:43 +0000

I made a lot of comments in June

http://lists.urth.net/pipermail/urth-urth.net/2013-June/thread.html?

You might want to take a look at a few of the speculations there under the "this week in google alerts" heading

________________________________
 From: Brian Doherty <brianmdoherty at gmail.com>
To: urth at lists.urth.net 
Sent: Tuesday, August 20, 2013 5:09 PM
Subject: Re: (urth) HOME FIRES finished thoughts (spoilers)

Brian Doherty

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130820/63c3fe6e/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 21 Aug 2013 01:43:23 +0000

also, Sims was a research scientist (physicist?) and made an officer super fast - clearly an important person to some. Perhaps this is why Skip feels so compelled to have Chelle, beyond his youthful romanticism, if he is indeed subconsciously a puppet.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130820/fe378b73/attachment.htm>

---

From: Fernando Gouvea <fqgouvea at colby.edu>
Date: Wed, 21 Aug 2013 14:13:17 +0000

I like "the fragility of tenacity" as well. But no novel has a single 
theme or point.

Wolfe seems to always have something about the nature of love in his 
novels, and there's something here as well. Skip remembers his past 
relationship to Chelle as a great romance. He has cultivated and 
nurtured this memory, and it has grown into something of huge 
significance for him.

But not Chelle. She remembers a relatively recent childish affair, one 
that happened not so long ago and has been eclipsed in intensity by 
whatever happened to her in the war.

So one thing Wolfe is pointing to is the difference between the reality 
of a loving relationship and our romanticized ideas of what that might 
be. He echoes that with the distinction between a contract and a 
wedding, a contracta and a wife.

And this gives us a clue about why Skip goes off to the war at the end. 
He has realized that somehow the big difference in lived experience 
needs to be patched up, and, like many Wolfe heroes in love, sets out to 
bridge whatever differences are there. We are not told whether it will 
actually work; my guess is that it probably won't.

Of course there's a lot more going on. Wolfe seems to take a basic story 
(and for all I know it could have been the idea I outlined above) and 
keeps complicating it more and more, adding wrinkles and mysteries as he 
goes. There's certainly a distopian element in the book, in which many 
fears about where we are going are made concrete. It's very close to 
being a hopeless world. Perhaps this is why being in love with Chelle is 
so central to Skip's own identity: he has little else left.

Fernando

-- 
=============================================================
Fernando Q. Gouvea         http://www.colby.edu/~fqgouvea
Carter Professor and Chair
Dept. of Mathematics and Statistics
Colby College              Editor, Carus Mathematical Monographs
5836 Mayflower Hill        Editor, MAA Reviews
Waterville, ME 04901       http://www.maa.org/publications/maa-reviews

Zounds! I was never so bethumped with words since I first called my brother's father dad.
   -- William Shakespeare, "King John"