Subject: (urth) More HOME FIRES Qs

From: Brian Doherty <brianmdoherty at gmail.com>
Date: Wed, 21 Aug 2013 01:31:11 +0000

How do we know Skip ordered/was responsible for Z man's death?

How do we know it was a weapon or secret for same they wanted from
Sims/Chelle?

I love the "fragility of tenacity" as a theme. Best choice yet....

Brian Doherty
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130820/f22a4365/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 21 Aug 2013 01:40:26 +0000

I will repost some things to address your questions.

on page 282 it is revealed zygmunt, skip's investigator, is dead and two women are missing. On page 285 skip hands some people we have never heard of weapons and a "leader" gets shot in the face

The cyborg-android Richard Johnson (working for the Os if we take it at face value) says people can be spies and not know it, but that the Os does not do that memory wiping. "Greater east Asia does a lot of it. They send in spies who've forgotten they're spies, people who do certain things when the time comes without knowing why they do them." (160)? Skip has a few strange dreams, being trapped in a cell, killing a "leader" with three characters we have never heard of before, and wanting chelle to have a gun in case he decides to send people after her. — His efficacy in combat situations is equally surprising. Skip did have a blood clot in his brain a bit later, supposedly from a shot which amazingly did not penetrate his skull. 

Also, skip forgets about meeting "Charles Blue" on page 191 and at the start of chapter 4 and keeps trying to place him every time he meets him (he also keeps forgetting the last names of the girls who die in the explosion meant for chelle's mother, supposedly planted by Susan) When Blue returns to Chelle at the end he is going by the name Smeedy. At the dinner, blue gives skip the number for Coleman Baum and this is what gets zygmunt killed. Perhaps Skip is in someway Blue's "friend" Coleman Baum or that phone number lead Zygmunt to the submerged spy cell. 

However, there seems to be no firm connection between "Blue" and East Asia; it is suggested he works for the Os and the Nau as a double agent. 

Skip misplaced his walking stick somewhere. Chelle seems to ask about it and Skip blows that question off. Any chance this is the explosive device? Blue has a blackthorne stick as well. 

The old man who sells Vanessa the furniture and the suicidal shaving knife wears some interesting clothes. Skip says " I have forgotten the old man's name; I remember everything else ... The jeans and the blue rubber soled shoes from eastasia." Could this relationship, between Skip and the old man with his little shop, be deeper and Skip forgetting the name signs of some other mental interference, in light of eastasia's forgetful unaware spies? Perhaps this is why Mort pununto, executed for being a spy by Chelle, is brought up several times. 

________________________________
 From: Brian Doherty <brianmdoherty at gmail.com>
To: urth at lists.urth.net 
Sent: Tuesday, August 20, 2013 6:31 PM
Subject: (urth) More HOME FIRES Qs

How do we know it was a weapon or secret for same they wanted from Sims/Chelle?

Brian Doherty

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130820/af9a9f7f/attachment-0001.htm>