Subject: (urth) came across this little new/long/short discussion

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 23 Aug 2013 04:55:06 +0000

I came across this little new/long/short sun discussion thread - the first post starts off linking to my old Short Sun paper (I wrote that a LONG time ago when I was a much younger man?- would have done some things differently now, like dropping Derrida).

Criticism and outright dismissal without addressing the points of this will always be a sore spot from the list reaction years ago - I can't help it. ??So I signed up and started to defend the position on page 4 but instantly? that dismissive attitude still gets under my skin. Typos are from typing so fast. "eh"

http://forum.rpg.net/showthread.php?687417-I-desire-discussion-on-Gene-Wolf-s-New-Urth-Long-Short-Sun-cycle-anyone-game
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130822/f6a53ede/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Fri, 23 Aug 2013 09:49:12 +0000

From: Marc Aramini 

What I admire most is the guy’s energy.  When I had mono I wasn’t capable of absorbing anything more complex than Teletubbies.

- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130823/45102d1e/attachment.htm>

---

From: aaron <aaronsingleton at gmail.com>
Date: Fri, 23 Aug 2013 14:50:31 +0000

I have read that piece, Marc, and I find it fascinating.  To me it is a
valid interpretation, and one I have kept in mind during my recent re-read.

On Fri, Aug 23, 2013 at 5:49 AM, Gerry Quinn <gerry at bindweed.com> wrote:

>
>
>  *From:* Marc Aramini <marcaramini at yahoo.com>
>
>
>
>
> What I admire most is the guy’s energy.  When I had mono I wasn’t capable
> of absorbing anything more complex than Teletubbies.
>
>
> - Gerry Quinn
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130823/5e979121/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 23 Aug 2013 15:03:32 +0000

Thanks Aaron. The criticism is correct in one thing - the solar system's state has to be extremely altered by something for it to be the future.

________________________________
 From: aaron <aaronsingleton at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net> 
Sent: Friday, August 23, 2013 7:50 AM
Subject: Re: (urth) came across this little new/long/short discussion

I have read that piece, Marc, and I find it fascinating. To me it is a valid interpretation, and one I have kept in mind during my recent re-read.

On Fri, Aug 23, 2013 at 5:49 AM, Gerry Quinn <gerry at bindweed.com> wrote:

>What I admire most is the guy’s energy. When I had 
mono I wasn’t capable of absorbing anything more complex than 
Teletubbies. - Gerry Quinn 
>Subscription/information: http://www.urth.net/
>

-- 
Aaron Singleton 
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130823/0624a655/attachment.htm>