Subject: (urth) home fires: voodoo and catholicism

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 04 Sep 2013 16:00:32 +0000

I do think there is something slightly more atavistic and tutelary about Catholicism than many other Christian denominations, and that this sensitivity to representation and symbolism being mutable yet "real" creates a faith that lends itself to syncretism more than, say, fundamental Protestantism, with its literal adherence to a perspicuous word by word approach to biblical authority. Voodoo, in some ways, took the face symbols of Catholicism and mapped those saints and artifacts like "the sacred heart of Jesus" to something else - the face of orthodoxy blended with a "sinister" (or at least different)?undercurrent, a symbolism that is ultimately able to allow the blending of identities and goals, such that a somber Jesus with heart exposed could symbolize something entirely different.

I think perhaps this is the appeal of the ceremony where Chelle gets her weapons in Home Fires: a ceremony in a system that takes recognizable faces and channels something BEHIND those faces, with very different motives. Thus the tall shadowy man who stands behind Achille - something "other". This symbolic representation, I feel, is extended to the guns as well. They are guns, of course, but they are more than guns. They are a kind of moral choice, perhaps one of identity, and Chelle's selection of the officer's gun is surely indicative of some bias toward the buried presence of Jane Simms. All those friendly faces, just as in some voodoo ceremonies, and behind them, a force that is intrinsically different but is still somehow effectively symbolized by the "ordinary" (to an orthodox Catholic, anyway). I think this appeals to Wolfe's innate sense for symbols and the theme of his story.

He also used a similar kind of neo-pagan ritual in Operation Ares, though that one was married explicitly to technological and acoustic "tricks".
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130904/0448cb5d/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 04 Sep 2013 16:08:38 +0000

And to Chelle, those guns represent moral authority more than the Saints would, with her almost completely secular understanding of the world.

________________________________
 From: Marc Aramini <marcaramini at yahoo.com>
To: Urth List <urth at lists.urth.net> 
Sent: Wednesday, September 4, 2013 9:00 AM
Subject: (urth)  home fires: voodoo and catholicism

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130904/3e551b38/attachment.htm>