Subject: (urth) This Week in Google Alerts: rare Wolfe editions and covers

From: Gwern Branwen <gwern at gwern.net>
Date: Mon, 09 Sep 2013 15:42:02 +0000

> One thing I loved about the Merril Collection was its extensive holdings of Gene Wolfe material, including many of the limited/special editions produced by small presses. As I was sifting through some photos recently, I thought I'd post a few here, for those readers and collectors interested in the bibliographic side of Wolfe's work.
>
> ... I took the time, while I was at the collection, to check out some of the hard-to-find (and now incredibly expensive) printings of some of Wolfe's shorter fiction, such as this stunning embroidered and illustrated copy of Empires of Foliage and Flower (Cheap Street, 1987):
>
> ... Hidden in the basement of the Lillian H. Smith branch is the Merril Collection's store room, which contains many shelves of uncatalogued foreign language materials, including many foreign language Wolfe books donated by Wolfe himself, who has visited and spoken at the Merril Collection several times. I found these very interesting for the different cover art they used - I've noticed that there is almost no consistency between how different cover artists depict Severian and Silk, in particular (check out Hoof&Hide's great Wolfe cover art gallery for more examples of this).

You will have to visit the post to see all the photographs.

-- 
gwern
http://www.gwern.net

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Mon, 09 Sep 2013 16:04:15 +0000

From: Gwern Branwen

> ... Hidden in the basement of the Lillian H. Smith branch is
> the Merril Collection's store room, which contains many
> shelves of uncatalogued foreign language materials,
> including many foreign language Wolfe books donated by
> Wolfe himself, who has visited and spoken at the Merril
> Collection several times. I found these very interesting for
>  the different cover art they used - I've noticed that there
>  is almost no consistency between how different cover
> artists depict Severian and Silk, in particular (check out
> Hoof&Hide's great Wolfe cover art gallery for more examples
>  of this).
>

The foreign-language book covers seem better than his English ones, on 
average.

- Gerry Quinn

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 09 Sep 2013 16:33:34 +0000

I agree in general.  Puertas is so much better than "there are doors".  Have you seen the Japanese covers?  While not accurate there is some interesting stuff going on in those ones. I favor the covers that don't go for landscape, though. 

Sent from my iPhone

On Sep 9, 2013, at 9:04 AM, "Gerry Quinn" <gerry at bindweed.com> wrote:

> The foreign-language book covers seem better than his English ones, on average.
> 
> - Gerry Quinn 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 09 Sep 2013 16:37:36 +0000

The "Puertas" cover is modified from an American Stephen R. Donaldson cover.

On Mon, Sep 9, 2013 at 9:33 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> I agree in general.  Puertas is so much better than "there are doors".
>  Have you seen the Japanese covers?  While not accurate there is some
> interesting stuff going on in those ones. I favor the covers that don't go
> for landscape, though.
>
> Sent from my iPhone
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130909/28ff8a0b/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 09 Sep 2013 16:44:36 +0000

I can imagine writing something and then winding up with one of those awful rustic Jordan covers where the people aren't even proportioned like people.  Literary main stream book design is vastly superior to most genre covers, in general.  Abercrombie got lucky with his papyrus looking gilt covers for the first law trilogy.  

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130909/7d1aa57a/attachment.htm>