Subject: (urth) Greetings Fellow WerWolves

From: Jason Cassidy <bowenkge at gmail.com>
Date: Wed, 11 Sep 2013 17:16:56 +0000

I just wanted to say hello.  I've been reading the listserve for a few
years now, taking the time to go through everything (although with a
strange feeling of time travel).  I've been reading Wolfe for about 20
years now, since my early teens, and I have been absolutely stymied by how
deep and nuanced you've all been in your theorizing and hypothesizing.  I
hope to be able to hop into some of these discussion, but for now, thanks
for the enlightenment.

Jason
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130911/ddd2db8c/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 11 Sep 2013 19:59:17 +0000

Sent from my iPhone

On Sep 11, 2013, at 10:16 AM, Jason Cassidy <bowenkge at gmail.com> wrote:

> I just wanted to say hello.  I've been reading the listserve for a few years now, taking the time to go through everything (although with a strange feeling of time travel).  I've been reading Wolfe for about 20 years now, since my early teens, and I have been absolutely stymied by how deep and nuanced you've all been in your theorizing and hypothesizing.  I hope to be able to hop into some of these discussion, but for now, thanks for the enlightenment.
> 
> Jason
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

Welcome Jason thanks.  As you can see the list and the dominant mood and the constituents have changed a lot over the years.  The early list was especially interesting in the specialization of many posters - vicars, editors, etc. Some day I hope a lot of that early work will be utilized in some more unified form. Wolfe as a childhood experience is wonderful.

---

From: aaron <aaronsingleton at gmail.com>
Date: Wed, 11 Sep 2013 22:28:05 +0000

I would love to see the collective wisdom of the list in book form
someday.  There is much here of interest to the Wolfe enthusiast.  I have
many times gotten lost in the archives and spent hours reading.  Almost as
fun as reading Wolfe himself.  And I absolutely love your analysis of
Wolfe's short fiction, Marc.  A Herculean effort on your part, but well
worth it to those who get to read it.

On Wed, Sep 11, 2013 at 3:59 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> Welcome Jason thanks.  As you can see the list and the dominant mood and
> the constituents have changed a lot over the years.  The early list was
> especially interesting in the specialization of many posters - vicars,
> editors, etc. Some day I hope a lot of that early work will be utilized in
> some more unified form. Wolfe as a childhood experience is wonderful.

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130911/9e7a4962/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 12 Sep 2013 05:24:03 +0000

Thanks so much, Aaron!? I appreciate it. I am getting to the portion of his short fiction in the mid 70s where Wolfe produced most of his superb but super dense novellas - Forleson, Silhouette, Death of Doctor Island, Seven American Nights, Eyeflash Miracles, Tracking Song, etc. and it may take me a bit to work through those rigorously, (they are denser than most other novels, but there is a lot of existing explication I need to sort through)?but once I get to the 80s his concentration on the longer novels and series will get the short fiction analysis moving more quickly again. Thanks for the kind words.

________________________________
 From: aaron <aaronsingleton at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net> 
Sent: Wednesday, September 11, 2013 3:28 PM
Subject: Re: (urth) Greetings Fellow WerWolves

I would love to see the collective wisdom of the list in book form someday. There is much here of interest to the Wolfe enthusiast. I have many times gotten lost in the archives and spent hours reading. Almost as fun as reading Wolfe himself. And I absolutely love your analysis of Wolfe's short fiction, Marc. A Herculean effort on your part, but well worth it to those who get to read it.

On Wed, Sep 11, 2013 at 3:59 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

>> I just wanted to say hello. ?I've been reading the listserve for a few years now, taking the time to go through everything (although with a strange feeling of time travel). ?I've been reading Wolfe for about 20 years now, since my early teens, and I have been absolutely stymied by how deep and nuanced you've all been in your theorizing and hypothesizing. ?I hope to be able to hop into some of these discussion, but for now, thanks for the enlightenment.
>>
>> Jason
>> Subscription/information: http://www.urth.net/
>
>Welcome Jason thanks. ?As you can see the list and the dominant mood and the constituents have changed a lot over the years. ?The early list was especially interesting in the specialization of many posters - vicars, editors, etc. Some day I hope a lot of that early work will be utilized in some more unified form. Wolfe as a childhood experience is wonderful.
>Subscription/information: http://www.urth.net/
>

-- 
Aaron Singleton 
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130911/59ffe24b/attachment-0001.htm>

---

From: aaron <aaronsingleton at gmail.com>
Date: Thu, 12 Sep 2013 07:10:50 +0000

I look forward to your posts on Seven American Nights and Forlesen and many
of the stories from that period.  Keep up the fine work.

On Thu, Sep 12, 2013 at 1:24 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> Thanks so much, Aaron!  I appreciate it.  I am getting to the portion of
> his short fiction in the mid 70s where Wolfe produced most of his superb
> but super dense novellas - Forleson, Silhouette, Death of Doctor Island,
> Seven American Nights, Eyeflash Miracles, Tracking Song, etc. and it may
> take me a bit to work through those rigorously, (they are denser than most
> other novels, but there is a lot of existing explication I need to sort
> through) but once I get to the 80s his concentration on the longer novels
> and series will get the short fiction analysis moving more quickly again.
> Thanks for the kind words.
>
>    *From:* aaron <aaronsingleton at gmail.com>
> *To:* The Urth Mailing List <urth at lists.urth.net>
> *Sent:* Wednesday, September 11, 2013 3:28 PM
> *Subject:* Re: (urth) Greetings Fellow WerWolves
>
> On Wed, Sep 11, 2013 at 3:59 PM, Marc Aramini <marcaramini at yahoo.com>wrote:
>
>
>
> Sent from my iPhone
>

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130912/fe84c6a3/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Thu, 12 Sep 2013 09:42:08 +0000

From: Jason Cassidy 

>  years now, taking the time to go through everything (although with 
> a strange feeling of time travel).  I've been reading Wolfe for about
>  20 years now, since my early teens, and I have been absolutely 
> stymied by how deep and nuanced you've all been in your theorizing
>  and hypothesizing.  I hope to be able to hop into some of these 
> discussion, but for now, thanks for the enlightenment. 

Welcome!

- Gerry Quinn

---

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 12 Sep 2013 10:13:56 +0000

I'd love to see your work published, Marc.

Marc Aramini wrote (12-09-2013 06:24):
> Thanks so much, Aaron!  I appreciate it.  I am getting to the portion of his
> short fiction in the mid 70s where Wolfe produced most of his superb
> I would love to see the collective wisdom of the list in book form someday.
> There is much here of interest to the Wolfe enthusiast.  I have many times
> gotten lost in the archives and spent hours reading.  Almost as fun as
> reading Wolfe himself.  And I absolutely love your analysis of Wolfe's short
> fiction, Marc.  A Herculean effort on your part, but well worth it to those
> who get to read it.
>
>
> On Wed, Sep 11, 2013 at 3:59 PM, Marc Aramini <marcaramini at yahoo.com
> <mailto:marcaramini at yahoo.com>> wrote:
>
>
>
>     Sent from my iPhone
>
>     On Sep 11, 2013, at 10:16 AM, Jason Cassidy <bowenkge at gmail.com
>     <mailto:bowenkge at gmail.com>> wrote:
>
>      > I just wanted to say hello.  I've been reading the listserve for a
>     few years now, taking the time to go through everything (although with a
>     years now, since my early teens, and I have been absolutely stymied by
>     how deep and nuanced you've all been in your theorizing and
>     hypothesizing.  I hope to be able to hop into some of these discussion,
>     but for now, thanks for the enlightenment.
>      >
>      > Jason
>      > To post, write urth at urth.net <mailto:urth at urth.net>
>     editors, etc. Some day I hope a lot of that early work will be utilized
>     in some more unified form. Wolfe as a childhood experience is wonderful.
>     To post, write urth at urth.net <mailto:urth at urth.net>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Thu, 12 Sep 2013 13:02:53 +0000

On Sep 11, 2013, at 10:16 AM, Jason Cassidy <bowenkge at gmail.com> wrote:

> ______________________________________________

>From one lurker to another, I also say welcome.

One of my favorite reasons to read this list is following the tangents and other authors whose work comes up. I finally got around to Borges partially due to him being "required reading" for this list, and I've also been delighted following up on books by other list favorites such as John Crowley, Jeff VanderMeer and R.A. Lafferty. So aside from encouraging me to read more Wolfe and dig deeper into his work, I love this list for the web of other modern weird tales that spins out from the center.

---

From: Robin B. Smith <robinbsmith at gmail.com>
Date: Thu, 12 Sep 2013 15:31:09 +0000

I may as well and chime in and say I've been lurking in these parts too.

Welcome all, and cheers and good tidings to you devoted denizens. May you
continue to bless us with your engaging discussions, Lupine and otherwise.

-- Robin

On Thu, Sep 12, 2013 at 8:02 AM, Allan Anderson <rubel at goosemoon.org> wrote:

> One of my favorite reasons to read this list is following the tangents and
> other authors whose work comes up. I finally got around to Borges partially
> due to him being "required reading" for this list, and I've also been
> delighted following up on books by other list favorites such as John
> Crowley, Jeff VanderMeer and R.A. Lafferty. So aside from encouraging me to
> read more Wolfe and dig deeper into his work, I love this list for the web
> of other modern weird tales that spins out from the center.
>

-- 
Robin B. Smith
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130912/b1f68e0d/attachment-0001.htm>

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Thu, 12 Sep 2013 23:35:11 +0000

No dia 12/09/2013, ?s 14:02, Allan Anderson <rubel at goosemoon.org> escreveu:

> One of my favorite reasons to read this list is following the tangents and other authors whose work comes up.

Eh. Indeed. Of course, to save face, one must pretend to know them all by heart already!