Subject: (urth) Oreb possessed?

From: Larry Miller <decanus1284 at gmail.com>
Date: Fri, 13 Sep 2013 07:24:19 +0000

I have been rereading Book of the Long Sun, and was struck with the notion
that maybe Oreb was possessed from the moment of his apparent death during
the failed sacrifice (the sacrificial altar was in front of the Sacred
Window). The bird seen by Silk fluttering out the second story window prior
to the appearance of Pike was Oreb, able to do so despite his injured wing
because of the possession. this would also explain Orebs denial- he don't
remember because he wasn't in control at the time. I don't know if this has
ever been brought up before. Any thoughts?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130913/2c56d593/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 13 Sep 2013 19:38:38 +0000

I have often wondered about the moment of possession by Oreb, but that glimpse of "Pike" in his calotte with Oreb floating down always seemed to me similar to Silk and Oreb showing up in the old woman's story in In Green's Jungles - those two "guys" headed backwards in time, Silk much older. There is a curious scene in the final book where they make a big deal about whether Silk was wearing a blue or black tunic, and I think there is something funny going on time wise there as well. He very well could have been possessed way back then - he definitely was by the time of the story "the Night Chough", but for how long? will pay attention to it when I re-read the sun cycle, some day not too far away.

________________________________
 From: Larry Miller <decanus1284 at gmail.com>
To: Urth Mailing List <urth at lists.urth.net> 
Sent: Friday, September 13, 2013 12:24 AM
Subject: (urth) Oreb possessed?

I have been rereading Book of the Long Sun, and was struck with the notion that maybe Oreb was possessed from the moment of his apparent death during the failed sacrifice (the sacrificial altar was in front of the Sacred Window). The bird seen by Silk fluttering out the second story window prior to the appearance of Pike was Oreb, able to do so despite his injured wing because of the possession. this would also explain Orebs denial- he don't remember because he wasn't in control at the time. I don't know if this has ever been brought up before. Any thoughts? 
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130913/f3f62da6/attachment.htm>

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Fri, 13 Sep 2013 19:54:25 +0000

I suppose possession may have started at any time, but I'd be sad if we came to the conclusion that a lot of Oreb wasn't Oreb. I like Oreb. 

No dia 13/09/2013, ?s 20:38, Marc Aramini <marcaramini at yahoo.com> escreveu:

> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130913/8b4dba17/attachment.htm>

---

From: Larry Miller <decanus1284 at gmail.com>
Date: Sat, 14 Sep 2013 00:15:21 +0000

I can agree with you that something is "funny time wise" here, but Im
beginning to think that while Pikes appearance maybe had to do with some
temporal/astral travel,  Oreb is another matter entirely.  Pike is
seen several minutes and a few pages after Oreb. Maybe Oreb and Pike aren't
so connected after all.

On Fri, Sep 13, 2013 at 3:54 PM, <entonio at gmail.com> wrote:

>  I suppose possession may have started at any time, but I'd be sad if we
> came to the conclusion that a lot of Oreb wasn't Oreb. I like Oreb.
>
>     I have often wondered about the moment of possession by Oreb, but
> that glimpse of "Pike" in his calotte with Oreb floating down always seemed
> to me similar to Silk and Oreb showing up in the old woman's story in In
> Green's Jungles - those two "guys" headed backwards in time, Silk much
> older.  There is a curious scene in the final book where they make a big
> deal about whether Silk was wearing a blue or black tunic, and I think
> there is something funny going on time wise there as well.  He very well
> could have been possessed way back then - he definitely was by the time of
> the story "the Night Chough", but for how long? will pay attention to it
> when I re-read the sun cycle, some day not too far away.
>   *From:* Larry Miller <decanus1284 at gmail.com>
> *To:* Urth Mailing List <urth at lists.urth.net>
> *Sent:* Friday, September 13, 2013 12:24 AM
> *Subject:* (urth) Oreb possessed?
>
>  I have been rereading Book of the Long Sun, and was struck with the
> notion that maybe Oreb was possessed from the moment of his apparent death
> during the failed sacrifice (the sacrificial altar was in front of the
> Sacred Window). The bird seen by Silk fluttering out the second story
> window prior to the appearance of Pike was Oreb, able to do so despite his
> injured wing because of the possession. this would also explain Orebs
> denial- he don't remember because he wasn't in control at the time. I don't
> know if this has ever been brought up before. Any thoughts?
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130913/e948e312/attachment.htm>