Subject: (urth) Ash

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 13 Sep 2013 20:00:39 +0000

I've long wondered about the significance of the name of Master Ash and
his cryptic reference to Vine.

I've found one likely reference in Norse mythology, in which the first
man and woman were named Ask and Embla, which translate in English to 
ash tree and elm tree, but alternatively Embla can be vine or liana.
http://en.wikipedia.org/wiki/Ask_and_Embla

Given Ash's association with Ragnarok, Norse seems like a likely source.

But I just bumped into a tantalizing alternative. One of the most ancient
Egyptian gods was named Ash, and as god of the desert oases, he was also the
god of the vine. As a desert god he was also associated (sometimes sexually)
with Typhon Set, the god of desert storms.

I guess I still think the Norse inspiration is mostly likely the primary
one. But it is hard to dismiss a nominative clue which relates to both
Typhon and The Outsider/Dionysus.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 13 Sep 2013 20:06:11 +0000

Embrace the power of "and."

On Fri, Sep 13, 2013 at 1:00 PM, Lee Berman <severiansola at hotmail.com>wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130913/56b393d4/attachment.htm>

---

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Fri, 27 Sep 2013 20:22:44 +0000

> Typhon and The Outsider/Dionysus.
Wolfe has actually said in _Castle of the Otter_ that he intended the Norse
reference, though of course this does not rule out other references as
well.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130927/6173e5a6/attachment.htm>