Subject: (urth) Other Inhumi

From: Larry Miller <decanus1284 at gmail.com>
Date: Fri, 20 Sep 2013 04:56:47 +0000

Anybody have any theories on any characters in Long Sun being an Inhumi (
besides Quetzal obviously)?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130920/10f0d991/attachment.htm>

---

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 23 Sep 2013 12:58:22 +0000

>Larry Miller: Anybody have any theories on any characters in Long Sun being an Inhumi (

I lean toward Patera Remora. He is undeniably weird, but I find his name to be the biggest 
hint.  One of the defining characteristics of Inhumi is that they get around by being 
stowaways, hitching rides without permission. And that is the primary characteristic of the 
remora fish.

There is a difficult to define but undeniable centrality to the fish theme across the whole
Sun series. Also, an augur's clothing would seem to be an ideal way to disguise one's
Inhumi identity.