Subject: (urth) Oreb Possessed

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Fri, 27 Sep 2013 20:44:38 +0000

>
> Larry Miller wrote:
>
> I have been rereading Book of the Long Sun, and was struck with the notion
> that maybe Oreb was possessed from the moment of his apparent death during
> the failed sacrifice (the sacrificial altar was in front of the Sacred
> Window). The bird seen by Silk fluttering out the second story window prior
> to the appearance of Pike was Oreb, able to do so despite his injured wing
> because of the possession. this would also explain Orebs denial- he don't
> remember because he wasn't in control at the time. I don't know if this has
> ever been brought up before. Any thoughts?
> _______________________________________________
>

I think we are actually told at some point that Oreb's possession by Scylla
began during the Rajan's sacrifice in the Grand Manteion in RTTW. Up to
this point Scylla had been hiding in corners of Mainframe, but Oreb's
presence before a Window during a sacrifice allowed her to escape. (This
comes before 'The Night Chough', which follows on the Rajan's return, with
Oreb, to Blue, so that fits all right.)

Oreb may well also be possessed during his mysterious appearance to Silk,
but temporarily, by Mucor. (I think Roy Lackey proposed this once.)

Most of the time I think Oreb is just Oreb; his abilities are regular night
chough abilities. Severian says at one point that some animals have learned
to speak a few words; catachrests are another example.

As for Oreb's resurrection, I have always been a bit puzzled that people
find it so puzzling. Why should it be thought a thing incredible with you,
that the Outsider should raise the dead?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130927/2d629c19/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 27 Sep 2013 20:47:21 +0000

It is pretty clear Oreb is possessed by Scylla at the time of "the night chough" from some hints that didnt make sense then .... Not sure where that story fits in chronologically though ....

Sent from my iPhone

On Sep 27, 2013, at 1:44 PM, Andrew Mason <andrew.mason53 at googlemail.com> wrote:

> 
>> 
>> Larry Miller wrote: 
>> 
>> I have been rereading Book of the Long Sun, and was struck with the notion that maybe Oreb was possessed from the moment of his apparent death during the failed sacrifice (the sacrificial altar was in front of the Sacred Window). The bird seen by Silk fluttering out the second story window prior to the appearance of Pike was Oreb, able to do so despite his injured wing because of the possession. this would also explain Orebs denial- he don't remember because he wasn't in control at the time. I don't know if this has ever been brought up before. Any thoughts?
> I think we are actually told at some point that Oreb's possession by Scylla began during the Rajan's sacrifice in the Grand Manteion in RTTW. Up to this point Scylla had been hiding in corners of Mainframe, but Oreb's presence before a Window during a sacrifice allowed her to escape. (This comes before 'The Night Chough', which follows on the Rajan's return, with Oreb, to Blue, so that fits all right.)
> 
> Oreb may well also be possessed during his mysterious appearance to Silk, but temporarily, by Mucor. (I think Roy Lackey proposed this once.)
> 
> Most of the time I think Oreb is just Oreb; his abilities are regular night chough abilities. Severian says at one point that some animals have learned to speak a few words; catachrests are another example. 
> 
> As for Oreb's resurrection, I have always been a bit puzzled that people find it so puzzling. Why should it be thought a thing incredible with you, that the Outsider should raise the dead? 
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130927/ebcd3a2c/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 27 Sep 2013 20:47:56 +0000

Never mind you addressed that 

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130927/6b501fe0/attachment.htm>