Subject: (urth) Urth Digest, Vol 109, Issue 24

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Fri, 27 Sep 2013 20:54:36 +0000

Lee Berman wrote:

> >Larry Miller: Anybody have any theories on any characters in Long Sun
> being an Inhumi (
> >besides Quetzal obviously)?
>
> I lean toward Patera Remora. He is undeniably weird, but I find his name
> to be the biggest
> hint.  One of the defining characteristics of Inhumi is that they get
> around by being
> stowaways, hitching rides without permission. And that is the primary
> characteristic of the
> remora fish.
>
> There is a difficult to define but undeniable centrality to the fish theme
> across the whole
> Sun series. Also, an augur's clothing would seem to be an ideal way to
> disguise one's
> Inhumi identity.
>

I think Wolfe says somewhere that although there are other inhumi on the
Whorl, they are few, which means it's quite likely Quetzal is the only one
in Viron. I have a couple of specific worries about Remora: one is that at
Mainframe he meets his mother - and though there is a sense in which an
inhumu might have a human mother, through his source, it would complicate
matters. Another is that Mucor says of Remora 'he talks to the man who
isn't there' - by this, it seems, meaning Quetzal. So for her Quetzal
'isn't there' - there is no real person where he is - yet she seems to
recognise Remora himself as a person.

I do think there may be more than meets the eye to Remora, but
unfortunately my theory is too large to fit into this margin. (I was
planning to make it one of my Short Sun notes series. I will post it
shortly.)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130927/925b6d01/attachment-0001.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Fri, 27 Sep 2013 21:30:48 +0000

No dia 27/09/2013, ?s 21:54, Andrew Mason <andrew.mason53 at googlemail.com> escreveu:

> Lee Berman wrote:
> >Larry Miller: Anybody have any theories on any characters in Long Sun being an Inhumi (
> I lean toward Patera Remora. He is undeniably weird, but I find his name to be the biggest
> hint.  One of the defining characteristics of Inhumi is that they get around by being
> stowaways, hitching rides without permission. And that is the primary characteristic of the
> remora fish.
> 
> There is a difficult to define but undeniable centrality to the fish theme across the whole
> Sun series. Also, an augur's clothing would seem to be an ideal way to disguise one's
> Inhumi identity.
> 
> I think Wolfe says somewhere that although there are other inhumi on the Whorl, they are few, which means it's quite likely Quetzal is the only one in Viron. I have a couple of specific worries about Remora: one is that at Mainframe he meets his mother - and though there is a sense in which an inhumu might have a human mother, through his source, it would complicate matters. Another is that Mucor says of Remora 'he talks to the man who isn't there' - by this, it seems, meaning Quetzal. So for her Quetzal 'isn't there' - there is no real person where he is - yet she seems to recognise Remora himself as a person. 
> 
> I do think there may be more than meets the eye to Remora, but unfortunately my theory is too large to fit into this margin. (I was planning to make it one of my Short Sun notes series. I will post it shortly.) 

>From the first sentence I saw it in, I assumed Remora was a reference to the man's modus vivendi, always following - but getting there all the same -, never leading - and thence not really a threat only by himself. Unlike the inhumi, remorae take nothing from their hosts.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130927/c3375453/attachment.htm>