Subject: (urth) Blue, Green, Urth, and the Ring of Glass

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 10 Oct 2013 16:01:16 +0000

The thing, the thing is, that if Urth is Green then there's no easy
explanation, but if Urth is Blue, then the obvious explanation for the Ring
of Glass is that it's the ruins of Father Inire's Atropaic Gardens. (I hope
I'm remembering that name right.)

Perhaps *both *Blue and Green are Urth?

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131010/774c2948/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 10 Oct 2013 18:21:41 +0000

Breed There, sorry.  I think the planets are symbolized by the fava and her friend (switcheroo on who is inhuma) and the ring: seems like two rings because it changes size and color, but it's the same ring that auk brought to Blue after repairing the lander - the same planet had changed colors.  What have the hiero's done at the end of urth of the new sun?  I've always been "right" about these books save the fumbling attempt to ascribe a mechanism to the transport to urth when considering it as Blue, and I was corrected and the mechanism sprung out.  Until we comprehend what has changed in the solar system there is no means to "prove" what Blue is. 

Sent from my iPhone

On Oct 10, 2013, at 11:12 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> I think the yesodi's did something catastrophic, but the lack of nutrients on blue and it's coldness lead me to believe it is a completely different planet.  It's biotic system doesn't have the salinity and the micro-organisms of green- the inhumi can't effectively breed their but they rather like old Urth.  I think it's pretty clear the botanic gardens lead elsewhere or elsewhen- remember that reflected light can "create" according to one passage in new sun. 
> 
> Sent from my iPhone
> 
> On Oct 10, 2013, at 9:01 AM, "Dan'l Danehy-Oakes" <danldo at gmail.com> wrote:
> 
>> The thing, the thing is, that if Urth is Green then there's no easy explanation, but if Urth is Blue, then the obvious explanation for the Ring of Glass is that it's the ruins of Father Inire's Atropaic Gardens. (I hope I'm remembering that name right.) 
>> 
>> Perhaps both Blue and Green are Urth?
>> 
>> -- 
>> Dan'l Danehy-Oakes
>> _______________________________________________
>> Urth Mailing List
>> To post, write urth at urth.net
>> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131010/3924d385/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 10 Oct 2013 18:25:57 +0000

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131010/8a08a90f/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Thu, 10 Oct 2013 22:05:48 +0000

On Thu, October 10, 2013 13:21, Marc Aramini wrote:
> What have the hiero's done at the end of urth of the new sun?

The Yesodis substantially restore urth to its Edenic state via quakes and
tidal floods and renewed solar output, but there are still some Citadel
towers for Juturna to sit among after the floods, so I guess it could be
possible for there to be glassy remains of the Botanic Gardens.

The reflective geodesic dome does have interesting implications about time
and space. Considering we have 2-fold books and 8-fold chambers, the
many-facets domes could have superior stability, explaining how they were
able to be left open and unattended and still do their intended function.

-- 
Jeff Wilson - < jwilson at clueland.com >
A&M Texarkana Computational Intelligence Lab
< http://www.tamut.edu/cil >

---

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 11 Oct 2013 11:19:20 +0000

FWIW, here is an excerpt from the interview- Some Moments With the Magus:..
with Nick Gevers, Michael Andre-Driussi and James Jordan.

>JJ: Aww, why not? I might as well at least ask one of the $64,000 questions, so I'll 
>just go for broke. (Hmm. I've gotta be very precise here. Okay, here goes:) Which of 
>the following, if any, are physically (not in some merely literary or symbolic sense) 
>the same planets as Blue and Green, in the same order?:

>Ushas and Lune
>Urth and Lune
>Lune and Ushas
>Lune and Urth
>Two Urths
>Two Ushases
>Two Lunes

>GW: None.

A good interview, definitely worth reading- http://www.infinityplus.co.uk/nonfiction/intgw.htm

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 11 Oct 2013 12:01:59 +0000

Once again though, Gevers suborned Wolfe's statement out of me before I received Gene's permission to share it, confronted Wolfe about it, mocked it as a joke, and behaved very unethically.   I put no validity in that question or that answer, which is an attempt to corner Gene in a puzzle he carefully developed.

Sent from my iPhone