Subject: (urth) Is Anybody In Contact With Gene Wolfe?

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 15 Oct 2013 14:37:44 +0000

If so, can you point him towards this new anthology, open for submissions:

http://warstoriesanthology.com/

I think he'd be a natural fit if he has an idea (and the time). Many thanks!

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131015/28a3a18c/attachment.htm>

---

From: Rebecca Bushong-Taylor <rebeccabt01 at gmail.com>
Date: Tue, 15 Oct 2013 18:23:57 +0000

Will do.

On Tue, Oct 15, 2013 at 10:37 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131015/d146da82/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 15 Oct 2013 18:50:54 +0000

Many thanks!

On Tue, Oct 15, 2013 at 2:23 PM, Rebecca Bushong-Taylor <

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131015/901ee18e/attachment.htm>

---

From: Robin B. Smith <robinbsmith at gmail.com>
Date: Wed, 16 Oct 2013 13:45:37 +0000

Along similar lines, I wish to write to Mr Wolfe in order to express my
gratitude as well as to share a couple of (short) things I've written in
tribute to him. I was thinking of physically mailing to him by way of the
Virginia Kidd Agency.

-- Is this the best way to go about it and, as I've never done something
like this before, is there anything I should know further about how to
address or package it?

On Tue, Oct 15, 2013 at 1:50 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

>> On Tue, Oct 15, 2013 at 10:37 AM, Fred Kiesche <godelescherbach at gmail.com
>> > wrote:
>>

-- 
Robin B. Smith
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131016/1bce60f8/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 16 Oct 2013 13:52:17 +0000

I would not give out his email or address, but there are two public ways you should be able to contact him- either through tor books or his public facebook page, which shouldn't be too difficult to find. 

Sent from my iPhone

On Oct 16, 2013, at 6:45 AM, "Robin B. Smith" <robinbsmith at gmail.com> wrote:

> Along similar lines, I wish to write to Mr Wolfe in order to express my gratitude as well as to share a couple of (short) things I've written in tribute to him. I was thinking of physically mailing to him by way of the Virginia Kidd Agency. 
> 
> -- Is this the best way to go about it and, as I've never done something like this before, is there anything I should know further about how to address or package it?
> 
> 
> On Tue, Oct 15, 2013 at 1:50 PM, Fred Kiesche <godelescherbach at gmail.com> wrote:
>> Many thanks!
>> 
>> 
>> On Tue, Oct 15, 2013 at 2:23 PM, Rebecca Bushong-Taylor <rebeccabt01 at gmail.com> wrote:
>>> Will do.
>>> 
>>> 
>>> On Tue, Oct 15, 2013 at 10:37 AM, Fred Kiesche <godelescherbach at gmail.com> wrote:
>>>> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children (http://theeternalgoldenbraid.blogspot.com/).
>>>> 
>>>> 
>> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children (http://theeternalgoldenbraid.blogspot.com/).
>> 
>> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131016/89404a40/attachment.htm>