Subject: (urth) Excerpt from "The Land Across"

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 22 Oct 2013 13:25:11 +0000

A bit of the forthcoming book has been posted to the Tor Dot Com site.

http://www.tor.com/stories/2013/10/the-land-across-excerpt-gene-wolfe

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131022/17783a01/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 22 Oct 2013 14:03:57 +0000

Thanks!  I like it ... it feels like the narration in *The Sorcerer's House*.
A sort of authentic, accessible journal.  Looking forward to this quite a
bit; it comes out the day before I fly out on a trip, which is the perfect
time to start a new book.

On Tue, Oct 22, 2013 at 9:25 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131022/f9cc7409/attachment.htm>

---

From: Gwern Branwen <gwern at gwern.net>
Date: Tue, 22 Oct 2013 14:34:20 +0000

Curious. Comes off as a mish-mash of a Cold war anti-Communist
potboiler and the Dracula myth (Transylvania, national paranoid fear
of 'the Turks') with some jarring contemporary features like mention
of an iPhone (an iPhone? in a Gene Wolfe novel? I never thought I'd
see the day) - jarring because the tone of the narration is so Wolfe
and no young or even middle-aged American talks/thinks/writes like the
narrator does. I also don't know what to make of the Kleon/Cleon
naming.

-- 
gwern
http://www.gwern.net

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 22 Oct 2013 14:41:51 +0000

If I remember correctly, Able of the High Heart thinks back to his Mac
towards the beginning of *The Knight, *when he is remembering his previous
life in the "real world"*.  *They may be few and far between, but
references to modern technology can be found in some of his more recent
novels.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131022/2edd5a09/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 22 Oct 2013 15:40:39 +0000

Wow.  Feels a bit like Swift meets Kafka.  (With, interestingly, a hint of
China Mieville thrown in.)

Very disorienting and weird.  The dudes with lanterns felt almost numinous.

Seems the narrator has shifted into a parallel world?  (Feels resonant yet
very different from There Are Doors.)

-DOJP

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131022/95e9b5f4/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 22 Oct 2013 16:22:30 +0000

?You see how nice to you we are. You do not like the food, you say it is
rotten, you will go. He give better so you stay. Other things, too.

I said nothing. I was watching a girl who had peeked around the corner.

Such creepy, minimalist writing.  I love it.

Also, Daniel, I miss your Lafferty and Wolfe blogs!

On Tue, Oct 22, 2013 at 11:40 AM, Daniel Otto Jack Petersen <

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131022/a562fafb/attachment.htm>

---

From: Thomas Bitterman <tom at bitterman.net>
Date: Tue, 22 Oct 2013 16:51:49 +0000

On Tue, Oct 22, 2013 at 10:34 AM, Gwern Branwen <gwern at gwern.net> wrote:

> with some jarring contemporary features like mention
> see the day)

Perhaps he got tired of reviewers asking why his characters never just used
their cell phones, so he made a point of mentioning it.

-- 
There may well be microbial life forms on Mars, yes. We may be polluting a
pristine alien environment. But I say that, if they're there, *let them
fight for it*. Let them go to war with the mighty water bears of Earth. I
don't care any more. Space stations are crap. I want a castle on Mars.
   - Warren Ellis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131022/74b167d8/attachment-0001.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 22 Oct 2013 18:20:02 +0000

I need to get back to them, Antonin!  Glad you enjoyed them.

Busy doing '30 Days of Halloween' on my Ride the Nightmare blog right now.
 Haven't posted on Wolfe yet for this series, but some here may find the
following of tangential interest to Gene Wolfe:

Day 15: Stalking Hnakra (monsters in C. S.
Lewis)<http://ridethenightmare.blogspot.co.uk/2013/10/30-days-of-halloween-day-15-stalking.html>
(It'd
be fascinating to compare Lewis's treatment of monsters with Wolfe's)

Also the posts on
Seraphim<http://ridethenightmare.blogspot.co.uk/2013/10/30-days-of-halloween-day-17-seraphim.html>
 and Cherubim<http://ridethenightmare.blogspot.co.uk/2013/10/30-days-of-halloween-day-18-cherubim.html>
kind
of relate to Wolfe's portrayal of the holy monstrous (and I can think of at
least one short story where he references a Cherub rather explicitly -
'Slow Children at Play' in *Innocents Aboard*).

-DOJP

On Tue, Oct 22, 2013 at 5:22 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

>> Wow.  Feels a bit like Swift meets Kafka.  (With, interestingly, a hint
>> of China Mieville thrown in.)
>>
>> Seems the narrator has shifted into a parallel world?  (Feels resonant
>> yet very different from There Are Doors.)
>>
>> -DOJP
>>
>>
>>  On Tue, Oct 22, 2013 at 2:25 PM, Fred Kiesche <godelescherbach at gmail.com
>> > wrote:
>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131022/a3927af1/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 22 Oct 2013 18:46:41 +0000

Cool, I'll check out the Nightmare blog.  I like the idea of the "Horror of
the Holy".  It reminds me of how often in the Old Testament God is
described as "terrible" and "awful", and how something as otherworldly as
an angel couldn't appear as anything other than terrifying to a mortal.

On Tue, Oct 22, 2013 at 2:20 PM, Daniel Otto Jack Petersen <
danielottojackpetersen at gmail.com> wrote:

> Day 15: Stalking Hnakra (monsters in C. S. Lewis)<http://ridethenightmare.blogspot.co.uk/2013/10/30-days-of-halloween-day-15-stalking.html> (It'd
> Also the posts on Seraphim<http://ridethenightmare.blogspot.co.uk/2013/10/30-days-of-halloween-day-17-seraphim.html>
>  and Cherubim<http://ridethenightmare.blogspot.co.uk/2013/10/30-days-of-halloween-day-18-cherubim.html> kind
> On Tue, Oct 22, 2013 at 5:22 PM, Antonin Scriabin <
> kierkegaurdian at gmail.com> wrote:
>
>>>  On Tue, Oct 22, 2013 at 2:25 PM, Fred Kiesche <
>>> godelescherbach at gmail.com> wrote:
>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131022/0a1770ba/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 22 Oct 2013 19:47:17 +0000

*I like the idea of the "Horror of the Holy".  It reminds me of how often
in the Old Testament God is described as "terrible" and "awful", and how
something as otherworldly as an angel couldn't appear as anything other
than terrifying to a mortal.*

Yes, exactly.

On Tue, Oct 22, 2013 at 7:46 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> Cool, I'll check out the Nightmare blog.  I like the idea of the "Horror
> of the Holy".  It reminds me of how often in the Old Testament God is
>> Busy doing '30 Days of Halloween' on my Ride the Nightmare blog right
>> now.  Haven't posted on Wolfe yet for this series, but some here may find
>> the following of tangential interest to Gene Wolfe:
>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131022/cb49dd42/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Sat, 26 Oct 2013 14:17:39 +0000

From: Gwern Branwen 

> narrator does. I also don't know what to make of the Kleon/Cleon

The narrator's voice is quite bizarre, but the story seemed interesting.

- Gerry Quinn