Subject: (urth) "Why I Was Hanged"

From: jbarach at aol.com <jbarach at aol.com>
Date: Wed, 23 Oct 2013 22:59:18 +0000

Urthers --

I think I understand much of what happens in Wolfe's short story "Why I Was Hanged" (in Ghosts by Gaslight, ed. Jack Dann & Nick Gevers).  What I don't understand, however, is the frame of the story and how it relates to the story itself.  Specifically, I'm puzzled by the opening of that frame:

[The following account was supplied by a man who owns a great many books but searches fearfully for another, a yellowing pamphlet he may already own.  In looking for a quite different title, he stumbled upon this remarkable narrative, which he had never read and could not recall buying.  He read it, and says he remembers it almost word for word.]

Any idea what that's about or how it's connected to the narrative that follows or ... ?

John
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131023/9edce6b0/attachment.htm>

---

From: jbarach at aol.com <jbarach at aol.com>
Date: Thu, 24 Oct 2013 03:18:27 +0000

Urthlings --

Perhaps I misspoke in my previous e-mail.  Now that I think about it I am not so sure I understand what happens in "Why I Was Hanged."  

SPOILERS

Here's the thing: The ghost says that ghosts aren't bound by time, which is why the girl can still be alive and yet her ghost can be appearing at the same time.  She's going to be murdered at some point in the future, and the ghost that results from her being murdered is now appearing in the present.  Which means that this ghost story is also something of a time travel story.  But like other time travel stories, this one gets involved in a time travel paradox.

According to the ghost, she needs the narrator to kill (murder) someone in order to prevent him from murdering her.  The narrator thinks he's too late to stop the murder and exacts revenge on her murderer, but it turns out that the girl is alive after all (which means the girl's alleged murderer wasn't really a murderer).  But then ... if she wasn't murdered, how could her ghost be appearing to the narrator?  We thought the ghost was appearing in the present because she was murdered in the future.  But if she wasn't murdered in the future, how could there be a ghost?  

The apparent answer is that the ghost is the girl's spirit, departing from her body while she is in a trance (which is what the girl's father says to the narrator).  But then, what was the girl's motive for wanting the narrator to kill the alleged "murderer"?   Presumably revenge because the alleged murderer loved her, perhaps had sexual relations with her, and cast her aside.  So she chose the narrator because she knew (how?) that he had killed someone before and duped him into both having sexual relations with her (while apparently dead but actually in a trance) and killing her former lover.

Or am I all muddled here?

John

-----Original Message-----
From: jbarach <jbarach at aol.com>
To: urth <urth at lists.urth.net>
Sent: Wed, Oct 23, 2013 5:59 pm
Subject: (urth) "Why I Was Hanged"

Urthers --

John

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131023/d50b837b/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 24 Oct 2013 03:32:11 +0000

I am pretty sure this is the method of making his story known to every child even into the seventh generation : that strange d?j? vu pseudo possession of the future. 

Apportation is what's really going on but I need to re-read it. 

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131023/0e917714/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 24 Oct 2013 03:40:37 +0000

The pamphlet could also appear by apportation, for what it's worth.

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131023/5b0125aa/attachment.htm>