Subject: (urth) Continuum

From: barry <barry at barryragin.com>
Date: Tue, 12 Nov 2013 03:27:40 +0000

Delurking briefly - I have a set of the Continuum books in paperback. 
They're numbered 1-4. I do not believe there was a 5th book. Thag 
appears in Continuum 4.

Barry

On 11/11/13 10:23 PM, urth-request at lists.urth.net wrote:
> This series of interlinked stories appeared in 1974 and 1975
> in Continuum 1-3 and 5.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 12 Nov 2013 03:31:09 +0000

I can confirm all that. The Thag "cycle" was the first I read of Wolfe.

On 11/11/2013 10:27 PM, barry wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 12 Nov 2013 03:36:29 +0000

Thanks, pg 73 of my Orb copy of Endangered Species has a typo then, attributing Thag to Continuum 5. I thought about putting 4 anyway, but I really had never seen the originals.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131111/8504c290/attachment.htm>