Subject: (urth) New Lafferty collection from Centipede Press

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 02 Dec 2013 21:16:37 +0000

I know this list occasionally gets used for Lafferty news as well (rightly
so, since Wolfe considers Lafferty and actual and true genius), so I just
wanted to make sure folks new Centipede Press is putting out the first fine
volume of Lafferty's complete stories (they're calling it the Lafferty
Library).  They say each volume will feature 'a guest introduction by a
notable author in the field of fantastic fiction' (the first is by noted
Wolfe fan Michael Swanwick).  I hope they'll get Wolfe to do one!

http://www.centipedepress.com/sf/manmademodels.html

I discuss the pros and cons of the particular table of contents they've
revealed on my Lafferty blog:

http://antsofgodarequeerfish.blogspot.co.uk/2013/12/complete-lafferty-library-volume-1.html

Also, in case you've never seen where Wolfe calls Lafferty 'our most
original writer' (he calls him a genius in a different essay), a few years
ago I copied out Wolfe's essay from Castle of Days here:

http://antsofgodarequeerfish.blogspot.co.uk/2011/10/its-great-to-be-young-and-in-danger.html

Take care.

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131202/4fb088e2/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Mon, 02 Dec 2013 21:29:47 +0000

Awesome!  Reading Lafferty is one of those experiences that makes me
realize just how much a love reading, and it is great that this collection
will have so many stories of his I otherwise wouldn't have easy (or
reasonably priced) access to.  Can't wait to have them all, but I will say
I'm not a fan of the cover design.  I assume the binding and other features
will be of high quality.

On Mon, Dec 2, 2013 at 4:16 PM, Daniel Otto Jack Petersen <
danielottojackpetersen at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131202/61d0ad7d/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Mon, 02 Dec 2013 21:36:54 +0000

Afterword by John Pelan? He dares show his face in public, anywhere?

//grrrrrrrrrr//

-- 
F.P. Kiesche III

Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic
Liberal Conservative Militarist. Does not fit into a neat box or category.
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal
Alpha. On Twitter as @FredKiesche
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131202/aac0fff4/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 02 Dec 2013 23:29:18 +0000

Antonin, I agree about the cover.

Fred, what's the beef with Pelan?  Never heard of him before now...

-DOJP

On Mon, Dec 2, 2013 at 9:36 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

>> I know this list occasionally gets used for Lafferty news as well
>> (rightly so, since Wolfe considers Lafferty and actual and true genius), so
>> I just wanted to make sure folks new Centipede Press is putting out the
>> first fine volume of Lafferty's complete stories (they're calling it the
>> Lafferty Library).  They say each volume will feature 'a guest introduction
>> by a notable author in the field of fantastic fiction' (the first is by
>> noted Wolfe fan Michael Swanwick).  I hope they'll get Wolfe to do one!
>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131202/36aae283/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Mon, 02 Dec 2013 23:38:18 +0000

He ran a publishing house. There are quite a few of us that bought books
that were never sent. In my case, an advanced order, paid in full, for an
anthology series of the short work of Clifford D. Simak.

So I'm out several hundred dollars. As are many other CDS fans.
On Dec 2, 2013 6:29 PM, "Daniel Otto Jack Petersen" <

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131202/afe9c040/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 02 Dec 2013 23:39:48 +0000

Ouch.  Doesn't bode well for the Lafferty Library!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131202/5f51cf20/attachment-0001.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 03 Dec 2013 00:01:37 +0000

If he's restricted to contributing words, it shouldn't be a problem.
On Dec 2, 2013 6:39 PM, "Daniel Otto Jack Petersen" <
danielottojackpetersen at gmail.com> wrote:

>>>>> I discuss the pros and cons of the particular table of contents
>>>>> they've revealed on my Lafferty blog:
>>>>>
>>>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131202/156ec224/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 03 Dec 2013 01:13:16 +0000

Pelan is an "associate editor" at Centipede Press. On the other hand, so is
the highly reliable S.T. Joshi.

On Mon, Dec 2, 2013 at 4:01 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

>>>> On Mon, Dec 2, 2013 at 9:36 PM, Fred Kiesche <godelescherbach at gmail.com
>>>> > wrote:
>>>>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131202/10dd900f/attachment.htm>

---

From: Christopher Simon <kierkegaurdian at gmail.com>
Date: Tue, 03 Dec 2013 04:27:02 +0000

I met a Lafferty fan in the flesh the other day. I was at a used bookstore and saw a woman paging through Strange Doings, then she placed it back on the shelf. I told her it was worth it, and she said she already had two copies, and was just considering buying a back up in case the others fell apart! She mentioned her favorite was a history of Rome written by Lafferty. Has anyone read it? Thoughts?

-----Original Message-----
From: "Dan'l Danehy-Oakes" <danldo at gmail.com>
Sent: ?12/?2/?2013 8:13 PM
To: "The Urth Mailing List" <urth at lists.urth.net>
Subject: Re: (urth) New Lafferty collection from Centipede Press

Pelan is an "associate editor" at Centipede Press. On the other hand, so is the highly reliable S.T. Joshi.

On Mon, Dec 2, 2013 at 4:01 PM, Fred Kiesche <godelescherbach at gmail.com> wrote:

If he's restricted to contributing words, it shouldn't be a problem. 
On Dec 2, 2013 6:39 PM, "Daniel Otto Jack Petersen" <danielottojackpetersen at gmail.com> wrote:

On Mon, Dec 2, 2013 at 11:38 PM, Fred Kiesche <godelescherbach at gmail.com> wrote:

He ran a publishing house. There are quite a few of us that bought books that were never sent. In my case, an advanced order, paid in full, for an anthology series of the short work of Clifford D. Simak.
So I'm out several hundred dollars. As are many other CDS fans. 
On Dec 2, 2013 6:29 PM, "Daniel Otto Jack Petersen" <danielottojackpetersen at gmail.com> wrote:

-DOJP

On Mon, Dec 2, 2013 at 9:36 PM, Fred Kiesche <godelescherbach at gmail.com> wrote:

//grrrrrrrrrr//

On Mon, Dec 2, 2013 at 4:16 PM, Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com> wrote:

I know this list occasionally gets used for Lafferty news as well (rightly so, since Wolfe considers Lafferty and actual and true genius), so I just wanted to make sure folks new Centipede Press is putting out the first fine volume of Lafferty's complete stories (they're calling it the Lafferty Library).  They say each volume will feature 'a guest introduction by a notable author in the field of fantastic fiction' (the first is by noted Wolfe fan Michael Swanwick).  I hope they'll get Wolfe to do one!

I discuss the pros and cons of the particular table of contents they've revealed on my Lafferty blog:

Also, in case you've never seen where Wolfe calls Lafferty 'our most original writer' (he calls him a genius in a different essay), a few years ago I copied out Wolfe's essay from Castle of Days here:

Take care.

-- 

F.P. Kiesche III
 
Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic Liberal Conservative Militarist. Does not fit into a neat box or category. "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal Alpha. On Twitter as @FredKiesche

-- 
Dan'l Danehy-Oakes 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131202/76338292/attachment-0001.htm>

---

From: Gwern Branwen <gwern at gwern.net>
Date: Tue, 03 Dec 2013 04:30:30 +0000

On Mon, Dec 2, 2013 at 11:27 PM, Christopher Simon
<kierkegaurdian at gmail.com> wrote:
> She mentioned her favorite was a history of Rome written by Lafferty. Has
> anyone read it? Thoughts?

_The Fall of Rome_ has come up once or twice on the Lafferty forums.
It's a pretty odd book. I had the opportunity to read most of it in a
library once. IIRC, it was sort of a nonfiction account written in a
novelistic manner, and I didn't know what to make of it because I
didn't know how much of it was standard history and how much was
Lafferty's extrapolations or interpolations or editorializing.

-- 
gwern
http://www.gwern.net

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 03 Dec 2013 08:14:02 +0000

Gwern Branwen <gwern at gwern.net>
4:30 AM (3 hours ago)
to Urth
On Mon, Dec 2, 2013 at 11:27 PM, Christopher Simon

Pretty much the same situation for me when I read most of it, Gwern.  But
for an aficionado there are Laffertian gold nuggets in there, and it was
interesting to see him write a few passages that felt almost like his
unique version of high fantasy, which is something I've never seen him
attempt elsewhere.  Interesting connections with Wolfe there... -DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131203/682ae4b7/attachment.htm>

---

From: Andy Robertson <pinlighter at btconnect.com>
Date: Mon, 23 Dec 2013 05:08:01 +0000

FROM THE FICTIONMAGS GROUP

<http://www.legacy.com/obituaries/dailyherald/obituary.aspx?pid=168614070>

TIP O' THE HAT TO GORDON VAN GELDER**
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131223/55e4f8b6/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sun, 02 Feb 2014 05:29:43 +0000

Finally got my copy of the first volume today. It is pretty nice, although
I'm still not a fan of the cover design. The margins seem unusually large
as well, there is a lot of space between the text and the edge of the page.
The binding and materials are high quality though, and this will make a
beautiful set when complete. And of course, all of the stories will be on
my shelves! Can't wait to read ones I've missed.
On Dec 3, 2013 3:14 AM, "Daniel Otto Jack Petersen" <

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140202/03088cbf/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Sun, 02 Feb 2014 05:49:25 +0000

I received mine as well.  The physical quality is as Antonin described.

I was displeased to come upon three errors on the second page of the first story (18).  The name of the titular character is twice given as Jan instead of Jon, and there's a word missing from a sentence immediately after that.  Very disappointing in a volume priced for collectors.

Moreover, the pages have no headers; there is text, there are page numbers at the bottom, but that is all.  In this kind of a collection of short stories, I expect to see the title of each story at the top of the appropriate pages.

It's Lafferty, so I still plan to buy every volume they publish, but my goodwill for their effort is diminished.  Makes me wish I had had $70K in hand when his estate was up for sale.

On Feb 1, 2014, at 11:29 PM, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:

> Finally got my copy of the first volume today. It is pretty nice, although I'm still not a fan of the cover design. The margins seem unusually large as well, there is a lot of space between the text and the edge of the page. The binding and materials are high quality though, and this will make a beautiful set when complete. And of course, all of the stories will be on my shelves! Can't wait to read ones I've missed.
>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sun, 02 Feb 2014 05:54:50 +0000

That's a shame about the typos, I haven't delved into it fully, just
skimmed. I too will be buying every volume. Lafferty is peerless in short
stories, and getting them all is worth... well, let me just say I would be
willing to put up with a lot to have a complete collection. I am a bit
confused about the pricing as well. My copy was $45, the sticker on the
packaging said $100, and the Amazon pricing is $63. I wonder how the prices
for the future volumes are going to pan out.
On Feb 2, 2014 12:49 AM, "Matthew King" <automatthew at gmail.com> wrote:

> I was displeased to come upon three errors on the second page of the first
> story (18).  The name of the titular character is twice given as Jan
> instead of Jon, and there's a word missing from a sentence immediately
> after that.  Very disappointing in a volume priced for collectors.
>
> Moreover, the pages have no headers; there is text, there are page numbers
> at the bottom, but that is all.  In this kind of a collection of short
> stories, I expect to see the title of each story at the top of the
> appropriate pages.
>
> It's Lafferty, so I still plan to buy every volume they publish, but my
> goodwill for their effort is diminished.  Makes me wish I had had $70K in
> hand when his estate was up for sale.
>
> > Finally got my copy of the first volume today. It is pretty nice,
> although I'm still not a fan of the cover design. The margins seem
> unusually large as well, there is a lot of space between the text and the
> edge of the page. The binding and materials are high quality though, and
> this will make a beautiful set when complete. And of course, all of the
> stories will be on my shelves! Can't wait to read ones I've missed.
> >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140202/7119bfb1/attachment.htm>