Subject: (urth) Nessus Music

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 03 Dec 2013 14:19:47 +0000

Found on an old Reddit thread, creator mentioned loving New Sun and being
inspired to write this as a result.  I kind of dig it, it would make for an
awesome soundtrack to, say, a cartoon version of New Sun done up like *He-Man
and the Masters of the Universe*.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131203/af9a8dc4/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 03 Dec 2013 16:35:32 +0000

Somehow, it made me think of the Dr Who theme...

On Tue, Dec 3, 2013 at 6:19 AM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> https://soundcloud.com/tyler_lavoie/nessus
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131203/d00f3e71/attachment.htm>