Subject: (urth) The Land Across

From: David Brust <davidbrust2005 at gmail.com>
Date: Fri, 06 Dec 2013 20:42:57 +0000

Who has finished The Land Across?

I am looking for an analysis and cannot seem to find on online.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131206/80efdfa9/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Fri, 06 Dec 2013 21:25:15 +0000

I finished it a few days ago.  A bit early for analysis maybe?

Anyways, is it alright to start talking about it on the list?  I am dying
to, but don't want to spoil anything for people who haven't gotten around
to it yet.

On Fri, Dec 6, 2013 at 3:42 PM, David Brust <davidbrust2005 at gmail.com>wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131206/f668b286/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 06 Dec 2013 21:30:17 +0000

I'm *hoping* to get a copy this weekend...

On Fri, Dec 6, 2013 at 1:25 PM, Antonin Scriabin

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131206/17000d68/attachment.htm>

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Sun, 08 Dec 2013 01:41:56 +0000

I just got my copy yesterday - looking forward to digging into it this
weekend.

On Fri, Dec 6, 2013 at 4:30 PM, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:

> On Fri, Dec 6, 2013 at 1:25 PM, Antonin Scriabin <kierkegaurdian at gmail.com
> > wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131207/88d946a6/attachment.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Sun, 08 Dec 2013 02:36:55 +0000

Go ahead. I'll just ignore anything with "Land Across" in the subject.

Jerry Friedman

On Saturday, December 7, 2013 6:47 PM, Greg Bates <gregory.a.bates at gmail.com> wrote:

I just got my copy yesterday - looking forward to digging into it this weekend.
>>On Fri, Dec 6, 2013 at 1:25 PM, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:
>>
>>>Anyways, is it alright to start talking about it on the list? I am dying to, but don't want to spoil anything for people who haven't gotten around to it yet.

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Sun, 08 Dec 2013 02:39:01 +0000

appropriately tagged messages for later.

On Sat, Dec 7, 2013 at 9:36 PM, Jerry Friedman <jerry_friedman at yahoo.com>wrote:

> >>>Anyways, is it alright to start talking about it on the list?  I am
> dying to, but don't want to spoil anything for people who haven't gotten
> around to it yet.

-- 
F.P. Kiesche III

Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic
Liberal Conservative Militarist. Does not fit into a neat box or category.
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal
Alpha. On Twitter as @FredKiesche
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131207/c362e9fa/attachment.htm>