Subject: (urth) The Land Across Discussion (Spoilers!)

From: Christopher Simon <kierkegaurdian at gmail.com>
Date: Sun, 08 Dec 2013 05:03:25 +0000

Two questions to start off:

Who cut off Butch's head?
Who is the man in black? Vlad the Impaler's ghost?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131208/f6757489/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Sun, 08 Dec 2013 05:08:02 +0000

> Who cut off Butch's head?

Members of the Unholy Way somehow acquired Russ Rathaus's voodoo doll, then used it to torture him.  Butch was one of the police in on the doll trick Russ used to escape.  Thus, he probably had custody of the doll, and the  Unholy Wayites killed him to get it.

Why they chose to announce this to Naala (or was it to Graft-on?) using the Colonel Kurtz method I cannot discern.

> Who is the man in black? Vlad the Impaler's ghost?

Perhaps more of a tutelary spirit?

---

From: Matthew King <automatthew at gmail.com>
Date: Sun, 08 Dec 2013 05:18:06 +0000

More questions:

* Why does Leader look like Grafton's father?
* Why don't people in the Land Across see Leader, a.k.a third border guard, under normal circumstances?
* Why does Leader recognize and embrace Graft-on?
* Should we know what girl the hand belongs to?
* The Addams Family OR Evil Dead 2 ?

---

From: Christopher Simon <kierkegaurdian at gmail.com>
Date: Sun, 08 Dec 2013 14:53:05 +0000

It's possible Grafton is seeing things. There is obviously "someone" operating as the third border guard / Leader, but only Grafton seems to think they look similar. Confusion on his part? He also seems to change his assessment of this individual ... sometimes the third border guard / Leader looks only reminiscent of his father, sometimes very similar ... Grafton doesn't recognize the man on the posters right away either.

Ever see the movie Cypher? (Spoilers) A guy finds himself in increasingly odd circumstances, trapped in an ever growing conspiracy, and then he ultimately figures out he was orchestrating the whole thing all along; he had given himself an amnesia-inducing treatment so that his previously laid plans for world domination could come to fruition without any interference. Including his.

I get this vibe from Grafton. At the beginning of the novel, he knows nothing about the country. By the end, he is getting its highest award, speaks the language, is a member of the secret police, etc. Almost like he was a tool all along of the country's plan to oust the Unholy Way.

This makes sense in regards to Volitain and the "treasure" as well. Are we supposed to believe that one hundred years' worth of treasure hunters didn't think to look in the chimney? I think Martya and Volitain made up the story and planted the treasure, in order to add to the "game" Grafton has to play / solve. This makes sense also considering how quickly they enlist his help in their scheme. Within an hour of meeting them both, Grafton is brought in on the treasure hunt.

Definitely Evil Dead 2. That is one mean, murderous hand, most of the time. Only Grafton sees its nice side.

Not sure who the ghost owner of the hand is, but there is a type of juxtaposition between her and the man in black. A white, helpful, sometimes friendly female character on the one hand, and a dark, sometimes terrifying male character on the other. And both ghosts.

Another question: are we supposed to know who the heck the girl with the red pen is? 

-----Original Message-----
From: "Matthew King" <automatthew at gmail.com>
Sent: ?12/?8/?2013 12:18 AM
To: "The Urth Mailing List" <urth at lists.urth.net>
Subject: Re: (urth) The Land Across Discussion (Spoilers!)

More questions:

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131208/aa6a643b/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Tue, 10 Dec 2013 02:09:14 +0000

It reminds me of the sexy werefox in The Sorcerer's House.

---

From: Christopher Simon <kierkegaurdian at gmail.com>
Date: Tue, 10 Dec 2013 20:35:31 +0000

Ah, true! Playful, flirty ... But still a dismembered hand / werefox.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131210/880189dc/attachment.htm>

---

From: Christopher Simon <kierkegaurdian at gmail.com>
Date: Tue, 10 Dec 2013 23:25:06 +0000

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131210/623cd7b6/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Wed, 11 Dec 2013 00:00:22 +0000

A few thoughts: (spoilers)

-
-
-
-
1. A quick Google search shows me that "Grafton" is "derived from the Old
English graf meaning 'gorve' and 'tun' meaning enclosure." However, with
all the Germanic stuff in this book, as well as the apparent presence of
vampires and Vlad the Impaler, I was reminded that "Graf" is also German
for "Count." Perhaps there are fangs in the Grafton family tree, perhaps I
am reading too much into it.

2. When the the Legion kidnaps Grafton, they first ask themselves in, but
Grafton refuses, steps outside, and is kidnapped. There's no indication
that they ever enter The Willows. Could this have something to do with the
rule that vampires may only enter places into which they've been invited?

3. On a related note, we see the man in black at a castle (his?), in the
prison cell (apparently invited by Russ), and in The Willows (without
invitation). Perhaps The Willows belongs to him? On the other hand, Grafton
has a vision of Eion Desmartes' death and describes the miser; he doesn't
recognize him as being the man in black.

4. The Willows: Are we supposed to be thinking of the Algernon Blackwood
story? Or the association between "weeping" and "willows?"

5. (This last one is the most out-there)
When excerpts from the book first appeared, there was some discussion here
about the oddness of the narrator's voice. His vocabulary certainly seems
more limited than a lot of Wolfe's narrators, and, especially at first, his
voice sounds a little off. I half-wonder if this is a clue, as per
Christopher Simon's suggestion that the narrator has forgotten he's
involved in a plan. There's mention of the Legion possessing translation
machines, but it's never really followed up on. Is it possible that,
contrary to what he tells us, Grafton isn't writing in English, in
Massachusetts, for an editor in New York? But, if that were the case, what
purpose is being served by the ruse?

Thoughts?

-Matt

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131210/e125eb18/attachment.htm>

---

From: Andrew Moon <andy at foisdin.com>
Date: Wed, 11 Dec 2013 00:51:48 +0000

> * Should we know what girl the hand belongs to?
Feels like the implication is that the ghost girl is the body they find
behind the mirror in the willows, transformed into a hand of glory by
either Volitaine and/or Papa Zenon, or Magos X who presumably has the
capability, and whose real name Grafton knows but deliberately omits
from the text while making a point of doing so.

That the funeral was not observed by Grafton (or anyone else?) which
gives opportunity for mutilation of the body, and the fact that Papa
Zenon says: "We do not charge for funerals. The dead repay us with their
prayers." (Kobo epub, pg 206.7/586) is interesting given the prayers
tattooed on the hand.

Though the tattoos are blurred, which a couple of characters
(Archbishop, Papa Iason) indicate means that they were applied to the
living hand. Not sure how that would fit in.

Any ideas on who Magos X actually is? Are there any hints? Surely not
the Leader again?

---

From: Piotr Szczęsny <neternalz at gmail.com>
Date: Wed, 11 Dec 2013 09:19:17 +0000

Hello,
This is my first contribution to the urth list and I'd like to thank
Matthew King for encouraging me to post here.
So first off is my question, I'm not a native speaker, though my
English is not bad, but you know, Wolfe use of language can be hard.
So the thing that caught my attention is in this following sentences,
Volitain , Martya and Grafton are looking for a cafe, they sit in one
and dialogue goes like this:

"It is a place for feeling," Martya said as we trudged across the
atrium. "Most quick I feel Volitain hand on my leg, and he my
scissors."

(22 page in hardcover, Location 268 in Kindle edition)

The use of scissors is what bugs me... I understood this, as the
Voltain places his hand on Martya leg, she closes her legs (scissoring
motion), keeping a  tight grip on his hand?
Thanks for any help with this.

And next I'm going to address Matthew question:
* Should we know what girl the hand belongs to?
Is it possible that hand belongs to the girl behind the mirror? I
think so :She was curled, so missing hand could be overlooked by
Grafton and he didn't get a good look at her.
She (lady ghost & the hand)likes Grafton because she knows he made her
a decent burial.And the Hand tried to kill Naala... Maybe of jealousy?

Also girl with red pen is the waitress in other cafe, right? I think
she is somehow connected to the girl behind the mirror, and she thanks
Grafton NOT for hitting that guy at cafe, but for burial of mirror
girl but this is a little farfetched, what you think?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131211/231ccca0/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 12 Dec 2013 14:25:27 +0000

Welcome Piotr!

I took that scene literally ... that Martya had sewing scissors or
something like that in her purse, and used them to turn Volitain away!

I think your and Andrew's suggestion makes a lot of sense: the hand belongs
to the girl behind the mirror, and that Papa Zenon's burial wasn't *just *a
burial, but some ritual intended to enchant the hand.  The hand (or more
accurately, the spirit it is attached to) is friendly and protective
towards Grafton because he put an end to the wait behind the mirror and got
her a proper burial.

The girl with the red pen wasn't a waitress, she was a patron in the cafe I
believe.  I'm not sure what to think of her.

On Wed, Dec 11, 2013 at 4:19 AM, Piotr Szcz?sny <neternalz at gmail.com> wrote:

> Hello,
> This is my first contribution to the urth list and I'd like to thank Matthew King for encouraging me to post here.
> So first off is my question, I'm not a native speaker, though my English is not bad, but you know, Wolfe use of language can be hard. So the thing that caught my attention is in this following sentences, Volitain , Martya and Grafton are looking for a cafe, they sit in one and dialogue goes like this:
>
> "It is a place for feeling," Martya said as we trudged across the atrium. "Most quick I feel Volitain hand on my leg, and he my scissors."
>
> The use of scissors is what bugs me... I understood this, as the Voltain places his hand on Martya leg, she closes her legs (scissoring motion), keeping a  tight grip on his hand?
> Is it possible that hand belongs to the girl behind the mirror? I think so :She was curled, so missing hand could be overlooked by Grafton and he didn't get a good look at her.
> She (lady ghost & the hand)likes Grafton because she knows he made her a decent burial.And the Hand tried to kill Naala... Maybe of jealousy?
>
> Also girl with red pen is the waitress in other cafe, right? I think she is somehow connected to the girl behind the mirror, and she thanks Grafton NOT for hitting that guy at cafe, but for burial of mirror girl but this is a little farfetched, what you think?
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131212/0b46fb2d/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 12 Dec 2013 18:42:32 +0000

"5. (This last one is the most out-there)
purpose is being served by the ruse?"

On this note, it was also interesting that a number of characters in the
opening chapters assume Grafton is German.  Why would they do this? Accent,
mannerisms?  I don't have the book in front of me, but I remember two or
three minor characters  thinking that he was German right off the bat, not
American.

On Tue, Dec 10, 2013 at 7:00 PM, Matthew Keeley
<matthew.keeley.1 at gmail.com>wrote:

> On Mon, Dec 9, 2013 at 9:09 PM, Matthew King <automatthew at gmail.com>wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131212/6374a80f/attachment.htm>

---

From: Stephen Hoy <stephenhoy at yahoo.com>
Date: Thu, 12 Dec 2013 22:25:43 +0000

??I don’t trust that conductor. Why is he so short????
Is Rocky the flying squirrel quoted by Grafton?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131212/300a19b3/attachment.htm>

---

From: Stephen Hoy <stephenhoy at yahoo.com>
Date: Fri, 13 Dec 2013 05:49:10 +0000

Piotr, Christopher, and Matthew pose interesting questions.

Let's start with the scissors. Scissors form a cross when opened. It's not unreasonable to suppose scissors in Wolfe's trans-sylvania were cast from iron.
1. "...Volitain hand on my leg, and he my scissors." Steel scissors form a steel (iron) cross when opened.

A couple more suppositions. Suppose the dessicated girl behind the mirror is Grafton's mother, who died when Grafton was six. Then suppose the first time Grafton sees "the girl with the red pen" at the cafe, Papa Zenon was trying to tell Grafton that the body he buried is that same girl. That might fit with a few other things in the story...

On Thursday, December 12, 2013 2:04 PM, Piotr Szcz?sny <neternalz at gmail.com> wrote:
 
Hello,

(22 page in hardcover, Location 268 in Kindle edition)?

The use of scissors is what bugs me... I understood this, as the Voltain places his hand on Martya leg, she closes her legs (scissoring motion), keeping a “tight grip on his hand”
Thanks for any help with this.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131212/029723ce/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 13 Dec 2013 15:33:09 +0000

Yes

Sent from my iPhone

On Dec 12, 2013, at 3:25 PM, Stephen Hoy <stephenhoy at yahoo.com> wrote:

> ??I don’t trust that conductor. Why is he so short??? 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131213/37ee4cba/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 13 Dec 2013 15:33:47 +0000

Or is it Natasha?  Definitely from bulleinkle

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131213/bb1543aa/attachment.htm>

---

From: Matthew Knight <jacobeiserman at gmail.com>
Date: Fri, 13 Dec 2013 18:10:54 +0000

I haven't read this yet, but just as a note, the way gmail is set up by
default (and possibly other mail clients) you see the first lines of
message text after the subject in your inbox view.  So putting "spoiler" in
the subject heading isn't very effective if it's followed immediately by
"Who cut off Butch's head"!

I have no idea whether Butch is a main character or a red shirt, or whether
this is a particularly suspenseful plot point; just a note, since a goodly
number of urthlings seem to be using gmail, if this thread is any
indication.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131213/d01fdd50/attachment.htm>

---

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 17 Dec 2013 20:18:19 +0000

Tantalising review!

http://io9.com/dont-expect-to-figure-out-gene-wolfes-new-novel-the-f-1484516074

-DOJP

On Thu, Dec 12, 2013 at 2:25 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> I think your and Andrew's suggestion makes a lot of sense: the hand
> belongs to the girl behind the mirror, and that Papa Zenon's burial wasn't *just
> *a burial, but some ritual intended to enchant the hand.  The hand (or
> more accurately, the spirit it is attached to) is friendly and protective
> The girl with the red pen wasn't a waitress, she was a patron in the cafe
> I believe.  I'm not sure what to think of her.
>
>
> On Wed, Dec 11, 2013 at 4:19 AM, Piotr Szcz?sny <neternalz at gmail.com>wrote:
>
>> Hello,

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131217/6181e8c7/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Tue, 17 Dec 2013 20:33:41 +0000

>From a comment to that post:  "And [Gene Wolfe] is the Pringles face."

http://upload.wikimedia.org/wikipedia/en/thumb/7/71/Pringles.svg/220px-Pringles.svg.png

So the Leader/3rd Border guard is the Pringles Face is Gene Wolfe?

---

From: Stephen Hoy <stephenhoy at yahoo.com>
Date: Tue, 17 Dec 2013 22:48:37 +0000

Re-reading The Land Across. Possibly this is a spoiler.
I noticed something on the second page that I probably should have picked up on a first read. The narrator writes about spending time in Vienna at the Hotel Sacher. What I missed first time around was an allusion to the 1949 film noir directed by Carol Reed prominently featuring this hotel and its post-war surroundings. A little reflection brought forth vivid memories of Joseph Cotten and Orson Wells in The Third Man.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131217/0940527b/attachment.htm>

---

From: Auspex Rex <auspexrex at icloud.com>
Date: Wed, 18 Dec 2013 10:17:25 +0000

I'm about 80% through my second reading of TLA and I have some other observances and questions that I'm interested in hearing others' thoughts on.

The Invisible Leader
First, as far as I can so far determine, until the end when they all meet in Leader's mountain house, when Grafton sees Leader, no one else does. Or they pretend not to. And when others see Leader, Grafton does not. From Chapter 9, "Free Almost", when Grafton is being taken from the prison to the warehouse:

'Every once ina while our driver said something. He was not talking to me or to the screws on each side of me'

later:

'After I had listened awhile I got the idea that our driver was talking to somebody sitting next to him who was too short for his head to show over the back of the seat. Either that, or he was invisible.'

This, along with the custom of police leaving the front passenger seat unoccupied, really has me stumped.

Home Possession
I'm fairly sure someone or something or multiple things are possessed, but I'm not sure how it all works. I started thinking how people go into homes and 'possess' them the way a spirit might go into a person, which got me thinking about how in TLA the streets are not named, but houses are (The Willows, for example). I think that Martya and Kleon's house may be named Nuts due to the nut trees they have. From Chapter 9:

'But thinking "Nuts!" reminded me that there were those nut trees all around Martya's house. They had nut trees ...'

And later, in the final chapter, Grafton feels as if he's become the house for a moment, or a part of it:

'Martya was on her knees blowing them out before I understood that she and Volitain were inside me somehow, and it was Volitain who had told me to blow them out.

Here is what I think. I think that he and Martya were really there, but I could not see them. The only Volitain and Martya I could see (the Volitain and Martya I thought I saw) were my idea of Volitain and Martya. Does that make any sense? Either that, or I was spread out all over the room somehow.'

No, Grafton, that does not make any sense. Not me anyhow. Anyone have any idea what's happening here, seems like a pretty big clue. Is Grafton a time ghost, is he possessing the house or vice versa?

Is the hand Yelena's?
I feel as though the hand might be Yelena's, which would require some time weirdness and/or Grafton's sketchy narration. In the book, I believe the hand first appears when it runs over Martya's foot (like a rat) in The Willows. This is before the dead woman is removed from behind the mirror. But the sort of fetal position of the corpse is such that it might not be obvious that one of her hands is missing. We have a another dead woman in the story, Yelena. And the descriptions of Yelena, the corpse, and the ghost attached to the hand are compatible, with the possible exception being that the ghost is described as tall while Yelena is not. I'm stretching here, but some possible clues are here in Chapter 15, "Revisiting":

'"... she said, "I would die standing, if I could. Take my hand."

I did.

"You are good man. I meet you so late. There are so few good men."'

Grafton prays after she dies. Later Papa Iason says of the hand that "prayers of the righteous might free such spirits, or at least assist them in gaining their freedom". Later when talking about the incident with Papa Zenon and Naala, Grafton says he held her hand while she died. The hand seems friendly to Grafton, jealous perhaps of Naala, and hateful of Ferenc Narkatsos. Also the distinct mention of her body position as she dies is strange. Grafton assists her in going from a laying position to sitting up, closer to the fetal position of the dead girl in the house. At Magos X's house when he sees the ghost girl 'just for half a second maybe', she is described as 'a tall girl with long hair and a good face'.

Multiple Version of People
I think there may be a case of multiple versions of the same people in TLA. Is Leader just an older Grafton? Is Russ just an older Papa Iason. There is a religion in TLA built around keeping things the same, which may help describe why so much of the country seems outdated, but maybe there are multiple time tracks overlapping in TLA. We have a train that appears to go from a modern style to a steam engine, for example. Lots of seeming fathers and sons, as I've mentioned. Possibly some time tracks move slower than others, like the conveyer belts in the first chapter.

We have two people who pull out magnifying glasses from a drawer to look at the hand. Maybe no big deal, but it feels a little too much like a clue to me. I mean, it's a big magnifying glass, sort of a universal symbol for a clue. The archbishop and Volitain. The first time we have a magnifying glass in the book Volitain is using it to look at Grafton's bee stings. The next time, the archbishop pulls out a magnifying glass to examine the hand. Finally, Voltain uses a magnifying glass to examine the hand. Note that Papa Zenon does not require a magnifying glass to read the tattoos on the hand when Grafton shows it to him.

Grafton jokes about Butch and Aegis being the same guy until he meets them both in the same room.

The raw-boned, dark-haired lady who wears black and white polka-dot in one scene and quickly, it seems, changes to black and red stripes with a different hair-do.

So Many Questions
What was Ferenc Narkotsos talking about when he said "She wouldn't sign. Everything I say to her, it is still no. She wants the police."

The chapter Getting Ahead, in which Grafton possibly lifts the shrunken head from the Narkotsos' shop, and Butch's severed head is tossed into Naala's apartment, got me thinking about The Land Across. The Land, A Cross? I don't know.

Russ told Grafton about Rosalee's aunt Lily who lived with her disabled husband. Then there's The Lily & The Civet shop(s). I don't believe we ever see Abderos Narkotsos, Ferenc's father, but perhaps he is Rosalee's purported uncle. Of course, the story Russ tells Grafton doesn't exactly stand up to Grafton's later theories about how and when Russ got into the country.

When Grafton is following the dark man in the woods with three wolves, the man stops and points and the wolves run off and kill something or someone. There's a little scream. Who did they kill?

I don't even know exactly where to begin with the dark man with fire in his eyes (who I assume is Vlad), Magos X, and the girl with the red pen.

Any thoughts are appreciated,
Jeff

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131218/e464d766/attachment.htm>

---

From: Vasa Curcin <vasa.curcin at imperial.ac.uk>
Date: Fri, 27 Dec 2013 00:31:42 +0000

Some interesting ideas here, in particular about possession. It certainly seems as if it is a common condition in the book - note that Grafton is exhibiting almost narcoleptic tendencies, nodding off at most inoportune moments. There are occasional hints that there is something else going on - when he is drifting off to sleep next to Naala, he is worried that he may grab her pistol and shoot her. Is he aware that someone else is present in his body? Also, at their first meeting, Volitain recommends he sees a priest, Papa Zenon, who, as we find out later, specialises in possession. 

There may also be a clue in the name. Graf is the German word for Count. Given Dracula's presence in the book, this can hardly be a coincidence. Is Grafton possessed by Dracula? Or is The Leader actually Dracula under yet another guise and Grafton his descendant? The idea of him being the true ruler of the country would resonate well with Wolfe's afterword: when democracy fails, possible reference to the communist regime, dictators are ushered in. It also bears close resemblance to the philosophy of the Cult of Light.

Still stumped regarding the girl with the red pen. Unless she is a red herring. Boom boom.

V.

On 18 Dec 2013, at 13:13, urth-request at lists.urth.net wrote:

> Date: Wed, 18 Dec 2013 10:17:25 +0000 (GMT)
> From: Auspex Rex <auspexrex at icloud.com>
> To: The Urth Mailing List <urth at lists.urth.net>
> Message-ID: <0478a9c8-24b1-4976-bf37-748d2615c398 at me.com>
> Content-Type: text/plain; charset="iso-8859-1"; Format="flowed"
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131227/d94ea08d/attachment-0001.htm>