Subject: (urth) The Land Across (Spoilers!)

From: Auspex Rex <auspexrex at icloud.com>
Date: Wed, 11 Dec 2013 14:15:27 +0000

I was following the discussion online reading the list archives, hence this isn't a direct reply and may not thread properly. I just signed up for the list. 

I'm about 30% of the way through my second reading of TLA. I usually read Wolfe's novels briskly once then come back and carefully read again, sometimes several times.

A few things I've noticed which may be useful. I'm not sure yet. With Wolfe I have a tendency to scrutinize as much as I can, often heading in oaths that probably lead nowhere. 

First, I believe the hand exists before the dead woman is removed from behind the mirror. While trying to get out of The Willows, before exiting via a window, "Martya yelled, 'A thing run on my foot!'" Grafton says it's just a rat, naturally. Martya asks what would rats eat in such a place. Then suggests they gnaw the bodies of the dead. Then she hears a laugh. 

I think here the hand gets in Martya's hat box. Ample time in the dark for it to get there and it sounds like the box would be set down at some point while Martya is let out of the window by Grafton.

Another thing. Earlier, unrelated, I think. Grafton, Martya, and Volitain are walking to a cafe (this book has more caf?s than all other Wolfe novels combined) when they see a man on a bicycle who is afraid of Volitain. Is this possibly Papa Iason?

There are a lot of stairs in TLA. Some obviously supernatural. I wonder if passing up and down stairs doesn't carry Grafton through different times, or realities. Maybe something like Mieville's The City And The City but the two are separated by passing through stairs. I don't have much to go on yet, not even sure how this might work, but Volitain mentions "We have logic in my country, you see. The most valuable things are sold highest, so we say their prices are high. Suppose a robber comes. Heist descend many steps while those he robbed shout that he be stopped."

Recall too that Grafton is pushed down stairs from the observation deck when he is first awakened by the border guards. The archbishop climbs a high stair every morning. The magic shop and clothing shop upstairs. The Capitol building changes from a rough warehouse to a swank office building after going up. But that was an elevator. 

I wonder if the conveyer belts of different speeds, as they exit the train, are not a hint about the passage of time in TLA. Of course, something weird is going on with time, but I'm not sure what it is yet. The only dates I recall reading are mentioned when Volitain talks about Eion Demarates: 1860, twenty years later (1880), and then 1888. All are leap years. 1888 is also a year in which there were several Whitechapel  killings. Probably I'm reaching too far here. Also three year's time comes up a few times. And fathers coming to see sons for major accomplishments, Russ & Iason / Leader & Grafton. 

When Martya says: "Most quick I feel Volitain's hand on my leg, and he my scissors." I believe she's jesting that if Volitain touches her, she'd cut him, in a joking way. But then, maybe not. She is not described as smiling or say ing it in any special way. What gets me is that I wonder what she means by Volitain's hand? Does she mean his hands or a hand he owns?

I was trying to learn more about Voodoo dolls to understand more about what's going on with Russ and his decoy when I came upon a bit somewhere that said in some Vodou traditions mirrors are seen as doorways to the world of the dead. Also the nature of Loa as Catholic saints got my attention. Further, the spiritual possession in rituals, the kanga notion of souls bound to tangible things, and the spirits of the dead that rest on earth for a year and a day. I think there's plenty possible links in TLA. 

Grafton mentions magic mirrors: "'Magic mirrors?' It made me think about this book, which I had already been planning. 'I'll have to find out about them.'" Weird. 

What did Papa Zenon see when the archbishop came down the stairs?

My first thought about Magos X was Simon Magus. Only from the name and the sorcery. I'm doubtful there's anything to that though. I'm curious I'd anyone else has suggestions though. He is described differently than the leader. 

When Grafton said the leader / third border guard looked like his father I immediately jumped to the assumption that the leader is somehow Grafton grown older, but I don't see a way to make that fit. G later describes him as four inches shorter than him. He is described similarly to the man who is in Papa Iason's photos as his fake father. Doubt there's a connection there too. 

Photos and impressions made thereof. The photo effect used to put a face on Russ's dolls. Grafton takes a lot of photos at The Willows, especially of the faun/satyr painting on the ceiling in the bedroom. He really did make a point of talking about how much he photo'd that painting.

I'm really quite lost on TLA still. I know some more clever and perceptive readers will begin stitching it all together soon enough though. I'm anxious to see what others think. 

- Jeff

---

From: Christopher Simon <kierkegaurdian at gmail.com>
Date: Fri, 13 Dec 2013 02:44:48 +0000

Awesome post, lots to chew on. I forgot about the "thing" that ran across Martya's foot at the Willows. That isn't the last time the hand is confused with a rat.

One time reference I remember: Grafton's iPhone, so it is at least 2007, assuming no time travel is involved.

The conveyor belts were a very strange visual to get my head around. The colors have to be significant, perhaps the order of the colors as well. What were they again? Do they match any Eastern European flags, by chance?

-----Original Message-----
From: "Auspex Rex" <auspexrex at icloud.com>
Sent: ?12/?12/?2013 9:14 PM
To: "urth at lists.urth.net" <urth at lists.urth.net>
Subject: (urth) The Land Across (Spoilers!)

- Jeff
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131212/e43d7e9b/attachment.htm>