Subject: (urth) recent reader review of Peace

From: Daniel Otto Jack Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 16 Dec 2013 09:37:22 +0000

I think this is a rather gorgeous and exemplary review of Wolfe's enigmatic
memoir:

https://www.goodreads.com/review/show/755546337

-DOJP

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131216/5862028a/attachment.htm>

---

From: Joel W <eleysium at outlook.com>
Date: Mon, 16 Dec 2013 15:57:29 +0000

Has anyone heard if there will be more Soldier Series books anytime soon?
Thanks,
Joel 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131216/dc6b91bf/attachment.htm>