Subject: (urth) Rosemary Wolfe, R.I.P.

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Mon, 16 Dec 2013 17:07:29 +0000

Oh, no.

-- 
F.P. Kiesche III

Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic
Liberal Conservative Militarist. Does not fit into a neat box or category.
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal
Alpha. On Twitter as @FredKiesche
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131216/f84ec690/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Mon, 16 Dec 2013 17:08:36 +0000

That's terrible :-(

On Mon, Dec 16, 2013 at 12:07 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> http://floggingbabel.blogspot.com/2013/12/a-farewell-to-rosemary.html
>
> Oh, no.
>
> --
> F.P. Kiesche III
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131216/079eeb60/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 16 Dec 2013 18:53:22 +0000

It is sad news, but it has been coming a long time. May she be at peace and
Mr Wolfe also.

On Mon, Dec 16, 2013 at 9:08 AM, Antonin Scriabin

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131216/e2ed275a/attachment.htm>

---

From: aaron <aaronsingleton at gmail.com>
Date: Mon, 16 Dec 2013 21:16:38 +0000

Sorry to hear this.  I know how loss feels as I lost my brother and
grandmother within a week of one another at the end of November.  What a
year.

On Mon, Dec 16, 2013 at 1:53 PM, Dan'l Danehy-Oakes <danldo at gmail.com>wrote:

> It is sad news, but it has been coming a long time. May she be at peace
> and Mr Wolfe also.
>
>
> On Mon, Dec 16, 2013 at 9:08 AM, Antonin Scriabin <
> kierkegaurdian at gmail.com> wrote:
>
>> That's terrible :-(
>>
>>
>> On Mon, Dec 16, 2013 at 12:07 PM, Fred Kiesche <godelescherbach at gmail.com
>> > wrote:
>>

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131216/d4d78511/attachment.htm>

---

From: Tony Ellis <tonyellis69 at btopenworld.com>
Date: Tue, 17 Dec 2013 12:54:09 +0000

> grandmother within a week of one another at the end of November.  What a

Very sorry to hear that, Aaron. And GW's sad news too.