Subject: (urth) memorial gift in honor of Rosemary Wolfe

From: Stephen Case <scase1 at nd.edu>
Date: Tue, 17 Dec 2013 15:10:37 +0000

Folks on the list have mentioned flowers or letters sent on to Gene in
honor of Rosemary. I'm wondering if it wouldn't be appropriate to pool our
resources here and make a significant gift or donation in her honor. Does
anyone know of any particular organization or charity that was meaningful
to Gene or Rosemary? We had a colleague at the university here pass
suddenly recently. He was heavily involved in missions work, so in lieu of
cards or flowers the department made a gift to World Vision in his honor.
I'm not sure how we could coordinate this, but certainly the wonders of the
internet and the folks here who know Gene personally could allow us to
contribute something meaningful in her honor.

Ideas?
-S

-- 
Stephen Case
PhD Candidate, Program for the History and Philosophy of Science
University of Notre Dame
www.stephenrcase.com
815.295.4720
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131217/cff73623/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 17 Dec 2013 15:15:12 +0000

If someone on the list everyone feels comfortable with starts a campaign on
a crowdfunding site (or just a dedicated PayPal account) it would be pretty
easy to donate to it.  Then the final amount can be donated to the charity.

On Tue, Dec 17, 2013 at 10:10 AM, Stephen Case <scase1 at nd.edu> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131217/c581b17a/attachment.htm>

---

From: Ste Jervis <ste.jervis at gmail.com>
Date: Tue, 17 Dec 2013 15:39:54 +0000

Something like this might be of use, I think you can set up a page and pick
your chosen charity. This might only be useful for the UK but I'm sure
there's an equivalent for the US.

On 17 December 2013 15:15, Antonin Scriabin <kierkegaurdian at gmail.com>wrote:

> If someone on the list everyone feels comfortable with starts a campaign
> on a crowdfunding site (or just a dedicated PayPal account) it would be
> pretty easy to donate to it.  Then the final amount can be donated to the
> charity.
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131217/9be9e037/attachment.htm>

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Wed, 18 Dec 2013 13:21:52 +0000

I find this a beautiful idea, though I don't know that it has to be coordinated. If someone in personal terms with the family can find an adequate beneficiary, then everyone so inclined may make a contribution they see fit.

No dia 17/12/2013, ?s 15:10, Stephen Case <scase1 at nd.edu> escreveu:

> Folks on the list have mentioned flowers or letters sent on to Gene in honor of Rosemary. I'm wondering if it wouldn't be appropriate to pool our resources here and make a significant gift or donation in her honor. Does anyone know of any particular organization or charity that was meaningful to Gene or Rosemary? We had a colleague at the university here pass suddenly recently. He was heavily involved in missions work, so in lieu of cards or flowers the department made a gift to World Vision in his honor. I'm not sure how we could coordinate this, but certainly the wonders of the internet and the folks here who know Gene personally could allow us to contribute something meaningful in her honor.
> 
> Ideas?
> -S
> 
> -- 
> Stephen Case
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131218/f1d3cb36/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 18 Dec 2013 21:31:06 +0000

There is the link to her obituary - at the bottom it says donations may be made to the Alzheimer's association. 

Hope the link works. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131218/18c2c797/attachment.htm>