Subject: (urth) Christmas sf/f?

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Thu, 19 Dec 2013 23:39:33 +0000

Can anyone recommend good sf/f about Christmas, barring Wolfe stories? (Those I know.) I see a few collections online, but they look bland. You guys have better taste than Google, so I'd rather listen to your advice.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131219/54ca1286/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 20 Dec 2013 00:52:32 +0000

Connie Willis has a collection of sf/f Christmas stories called "Miracle
and other stories." If you like Willis's stuff (I do), you'll probably like
it.

On Thu, Dec 19, 2013 at 3:39 PM, Craig Brewer <cnbrewer at yahoo.com> wrote:

> Can anyone recommend good sf/f about Christmas, barring Wolfe stories?
> (Those I know.) I see a few collections online, but they look bland. You
> guys have better taste than Google, so I'd rather listen to your advice.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131219/de193561/attachment.htm>