Subject: (urth) Peace and the birds

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 19 Dec 2013 23:51:35 +0000

Lately I have made it my habit to read the majority of referenced texts in a Wolfe novel if I wasn't already familiar with them.  The green fairy book by Lang Weer gets for christmas (i think- have to check to make sure it isn't the birthday)  is interesting in that the vast majority of the stories involve the transformation of men into birds, be it king charming to a blue bird or the caliph and his vizier to a stork or even having a "half" chicken with one working side as the main character in a lesson about helping others ... And as I read through peace again I noticed that the metaphors for birds are ALL over the place. 

When Blaine and olivia run into Ricepie before going to bargain for the egg, the door opens like a bird wing.  When they go to the Lorn's, Margaret Lorn's umbrella is a black bird. Julius smart and mr tilly eat at the bluebird diner.  There is mention of the Simurgh showing up, the Persian bird associated with the tree of life.  In addition, it is known as zumrud, which means emerald, and emerald lorn is the one selling the egg olivia wants so badly.  When peacock and olivia explore the cavern, she is called bird boned.  The sidhe children become a flock of geese, slowly dying off until onlly one remains, and at one point weer thinks about being twentyfive and seeing a bright chested dead bird as all the color in the wasteland before him. Later he ruminates that murderers and their victims become one, certainly hinting that the dead bird there might resonate with Peacock and Olivia, since Olivia was the "intellectual" heart of the town. 

The relationship between the tree of life and the simurgh is particularly interesting to me, given the resonance of trees with death in the text.  Also, the final line is what Olivia calls to weer when he is reading and should be asleep, indicating that the lights should be out, this time possibly forever. 

Sent from my iPhone

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 19 Dec 2013 23:52:30 +0000

Sent from my iPhone

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 20 Dec 2013 00:17:16 +0000

I failed to separate Blaine and Macafee below, the dinners are narrated closely together with very little interruption save the story of finn m'cool. my mistake.  

Sent from my iPhone

On Dec 19, 2013, at 4:52 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 20 Dec 2013 02:19:32 +0000

> When Blaine and olivia run into Ricepie before going to bargain for the egg, the door opens like a bird wing.  When they go to the Lorn's, Margaret Lorn's umbrella is a black bird. Julius smart and…

Nicely done.

The Green book (one of my favorites) contains a wide variety of stories, 
of course, including The Three Little Pigs and The Golden Mermaid. But 
about a half dozen are about birds, and those stories are memorable.

I wonder if other titles mentioned have bird connections as well.