Subject: (urth) Christmas sf/f? (Craig Brewer)

From: Michael Conrad <mickjeco at gmail.com>
Date: Fri, 20 Dec 2013 03:39:11 +0000

"Can anyone recommend good sf/f about Christmas, barring Wolfe stories?
(Those I know.) I see a few collections online, but they look bland. You
guys have better taste than Google, so I'd rather listen to your advice."

I like Gene's stories a lot (just reading through "No Planets Strike" and
"And When They Appear" for a project - as usual with Gene, you find more
and more layers with each reading, and researching the odd and unfamiliar
words and references reveal whole new levels of meaning - lots of stuff I
didn't notice on first reading!)

For non-Lucan Christmas stories, I would recommend:

"Happy Birthday, Dear Jesus" by Frederick Pohl - both a sweet love story
and a view of the increasingly corporate nature of Christmas.

"Nackles" by Donald Westlake - a modern view of the dark companions of St.
Nicholas in European folklore like Krampus and Knecht Ruprecht (who also
makes an appearance in "And When They Appear")

"Into Egypt" by Stephen Vincent Benet - a Nazi officer makes a surprising
discovery among the hordes of displaced Jews relocated to the death camps.

"Bless me Father For I Have Sinned" by Ray Bradbury - A priest on Christmas
Eve receives and makes a confession on the great sin of his life - an
incident that Bradbury himself has noted as autobiographical.

"The Fellowship of the Ring" by J.R.R. Tolkien - well, the Fellowship left
Rivendale on Christmas Day! (Tolkien wrote an annual letter to his
children, by the way allegedly from Father Christmas, that grew more and
more involved each year, and were charming. My kids loved reading them
every Christmas. They're collected as "Letters From Father Christmas."

"The Selfish Giant" by Oscar Wilde - a beautiful story for children and
adults.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131219/986931cf/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Fri, 20 Dec 2013 16:57:53 +0000

Awesome! Thank you! I've read a couple of these, but the others sound wonderful.

And thanks to Dan'l for the Willis recommendation. I remember now having heard about that, but I'd completely forgotten. Now I have presents for myself!

Craig

________________________________
 From: Michael Conrad <mickjeco at gmail.com>
To: urth at urth.net 
Sent: Thursday, December 19, 2013 8:39 PM
Subject: (urth) Christmas sf/f? (Craig Brewer)

"Can anyone recommend good sf/f about Christmas, barring Wolfe stories? (Those I know.) I see a few collections online, but they look bland. You guys have better taste than Google, so I'd rather listen to your advice."

I like Gene's stories a lot (just reading through "No Planets Strike" and "And When They Appear" for a project - as usual with Gene, you find more and more layers with each reading, and researching the odd and unfamiliar words and references reveal whole new levels of meaning - lots of stuff I didn't notice on first reading!) 

"Happy Birthday, Dear Jesus" by Frederick Pohl - both a sweet love story and a view of the increasingly corporate nature of Christmas. 

"Nackles" by Donald Westlake - a modern view of the dark companions of St. Nicholas in European folklore like Krampus and Knecht Ruprecht (who also makes an appearance in "And When They Appear")? 

"Into Egypt" by Stephen Vincent Benet - a Nazi officer makes a surprising discovery among the hordes of displaced Jews relocated to the death camps. 

"Bless me Father For I Have Sinned" by Ray Bradbury - A priest on Christmas Eve receives and makes a confession on the great sin of his life - an incident that Bradbury himself has noted as autobiographical. 

"The Fellowship of the Ring" by J.R.R. Tolkien - well, the Fellowship left Rivendale on Christmas Day! (Tolkien wrote an annual letter to his children, by the way allegedly from Father Christmas, that grew more and more involved each year, and were charming. My kids loved reading them every Christmas. They're collected as "Letters From Father Christmas." 

"The Selfish Giant" by Oscar Wilde - a beautiful story for children and adults.

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131220/e4834b0f/attachment-0002.htm>