Subject: (urth) peace and the five year swing

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sat, 21 Dec 2013 16:24:06 +0000

also, it occurred to me that there are two points where five years can easily "swing" in Peace - at the opening of the book when he first goes to Van Ness, his age is 45 or less, knowing that he is in the timeline of Sherry Gold during her teen years and she tries to tell him something. In 15-20 he will be in his early 60s and have a stroke, according to what Van Ness says. In Weer's timeline he is 9 when Jimmy McAfee gets the egg.

At the end of the book, he is going to Van Ness' office at the age of 49 or 50, when Dan French gave him the gift. This five year discrepancy resonates with Blaine's description of "Jimmy's" age when "Roscoe" got the egg from Vi: he says he couldn't have been more than 14 or 15 at the time. 

What's the deal with that five years? Does it resonate with the part of Weer's life that is "unstained" by the accident with Bobby Black, at his fifth birthday party? Is the truly innocent portion of Weer exempt from these ruminations?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131221/fe2a871b/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sat, 21 Dec 2013 17:09:56 +0000

Two or three more quick things about the aged Blaine/Gold sections and bird metaphors:
Blaine remembers the egg as an Ostrich egg, Weer as porcelain.
Keeping in mind my bird post, Blaine is described with "cold eyes, that made me think of a mad king, of Lear lording it over a flock of rooks on a windswept heath" (In some myths the Simurgh is conflated with the Rukh)

Lear of course casts out his faithful daughter for the obsequious ones - and this is interesting in light of the later description of Sally Gold and the story from the Children of Lir of Dierdre and her two siblings turned to geese.

Sally Gold is described as "she cocked her had to one side to look at me, as though I were a doubtful worm. ... the little birdlike woman, and the heat and perhaps the rubber plant in the corner and the pattern of interlocking green tendrils in the wallpaper, gave me the feeling of being in a elaborate aviary" - more bird imagery here ... and it resonates a bit with the early choice of Mrs. Green to be known as Princess Little Bird rather than something more appropriate like Corngrower. Green, Emerald, birds ...

Finally, the story of Dierdre at the end and her flock of geese is one of paternal love for his children, wanting them to last. Is this related to the story of Doris, shipped off to a "metamorphic" carnival to be preserved somehow? Is the affection which is lacking that feeling of having failed the daughter? In addition, in the final section, a female employee is asked if she has children: 
"'When I used to think about having children that was one thing I used to think of - when they were grown I could bring them something when they were sick and maybe straighten up there houses' 'Do you think it is a good place to bring up children? ... ' it's not good, no.'"

All this thought of children and preserving them really does make me think that the dog boy's letter must be thematically linked to that as well, with all it's?carnival Cinderella style.

An egg is supposed to hatch into something, by the way, and it is Lorn and Weer who look for it, though this one seems fated to never hatch.

On Saturday, December 21, 2013 8:27 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131221/cf8411ad/attachment.htm>