Subject: (urth) Peace, Jurgen, Nessus

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 24 Dec 2013 17:29:19 +0000

Tried to send this message a few times but it hasn't gone through. Still looking up references in Peace, at one point Lois Arbuthnot says that Weer's sword is not like Jurgen's. (it is a secret sword, a pocket knife) so I started to read Jurgen, which is dedicated to burton rascoe. Not quite enough to get the name Roscoe?which Blaine uses for James McAfee, but within three pages several things struck me: talk of Jurgen as a symbol of the sun, and then talk of the Nessus shirt. The centaur Nessus allows Jurgen to talk to his earliest love when she is young before her betrayals. Time shifting of perceptions going on as well there.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131224/c9e32810/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 24 Dec 2013 19:32:47 +0000

Heh. Jurgen's sword is his penis.

On Tue, Dec 24, 2013 at 9:29 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> Tried to send this message a few times but it hasn't gone through.  Still
> looking up references in Peace, at one point Lois Arbuthnot says that
> Weer's sword is not like Jurgen's.  (it is a secret sword, a pocket knife)
> so I started to read Jurgen, which is dedicated to burton rascoe.  Not
> quite enough to get the name Roscoe which Blaine uses for James McAfee, but
> within three pages several things struck me: talk of Jurgen as a symbol of
> the sun, and then talk of the Nessus shirt. The centaur Nessus allows
> Jurgen to talk to his earliest love when she is young before her
> betrayals.  Time shifting of perceptions going on as well there.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131224/953a583a/attachment.htm>

---

From: jbarach at aol.com <jbarach at aol.com>
Date: Tue, 24 Dec 2013 20:27:35 +0000

John

-----Original Message-----
From: Dan'l Danehy-Oakes <danldo at gmail.com>
To: Marc Aramini <marcaramini at yahoo.com>; The Urth Mailing List <urth at lists.urth.net>
Sent: Tue, Dec 24, 2013 1:32 pm
Subject: Re: (urth) Peace, Jurgen, Nessus

Tried to send this message a few times but it hasn't gone through.  Still looking up references in Peace, at one point Lois Arbuthnot says that Weer's sword is not like Jurgen's.  (it is a secret sword, a pocket knife) so I started to read Jurgen, which is dedicated to burton rascoe.  Not quite enough to get the name Roscoe which Blaine uses for James McAfee, but within three pages several things struck me: talk of Jurgen as a symbol of the sun, and then talk of the Nessus shirt. The centaur Nessus allows Jurgen to talk to his earliest love when she is young before her betrayals.  Time shifting of perceptions going on as well there.

-- 
Dan'l Danehy-Oakes

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131224/e7a480f6/attachment-0001.htm>