Subject: (urth) Chung Kuo

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sat, 28 Dec 2013 22:56:22 +0000

Has anyone here read the Chung Kuo series by David Wingrove? It seems
intriguing. I was wondering about the reading order, since it is being
re-released in a 20 volume version that adds a lot of content to the
original 8 volume sequence. I have the first three volumes of the original
sequence, and if I like it, I want to read it in the best order. Thanks
guys!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131228/94741147/attachment.htm>

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Sun, 29 Dec 2013 00:06:56 +0000

I'd never heard of it, but from WP the rerelease appears not to change the order, only include stuff before and in the middle and the author's original intended ending. Have you read any of it? It sounds like the kind of thing my household would enjoy... unless it is all joyrides and no ideas.

No dia 28/12/2013, ?s 22:56, Antonin Scriabin <kierkegaurdian at gmail.com> escreveu:

> Has anyone here read the Chung Kuo series by David Wingrove? It seems intriguing. I was wondering about the reading order, since it is being re-released in a 20 volume version that adds a lot of content to the original 8 volume sequence. I have the first three volumes of the original sequence, and if I like it, I want to read it in the best order. Thanks guys!
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131229/7be48bcf/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sun, 29 Dec 2013 00:15:45 +0000

Well I only just started the (traditionally) first volume, The Middle
Kingdom. It seems so far to strike a balance between big, expansive sci-fi
(lots of big ideas to go with the setting) and the personal experiences of
a host of characters. Seems worth it so far!
On Dec 28, 2013 6:58 PM, <entonio at gmail.com> wrote:

> I'd never heard of it, but from WP the rerelease appears not to change the
> order, only include stuff before and in the middle and the author's
> original intended ending. Have you read any of it? It sounds like the kind
> of thing my household would enjoy... unless it is all joyrides and no ideas.
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131228/853db330/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sun, 29 Dec 2013 01:16:42 +0000

I read the first volume and was reasonably impressed, but never got around
to the following v's.

On Sat, Dec 28, 2013 at 4:15 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

>> I'd never heard of it, but from WP the rerelease appears not to change
>> the order, only include stuff before and in the middle and the author's

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20131228/3a32e3a3/attachment.htm>

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Thu, 02 Jan 2014 00:19:18 +0000

On Sun, 29 Dec 2013, Antonin Scriabin wrote:

> sequence, and if I like it, I want to read it in the best order.

I did read all eight as they appeared at our local library, but I 
became a bit disappointed as things progressed, and was glad it finished.
So maybe liking the first three volumes wouldn't be enough ;).

I didn't think think the plot justified the length, that the technologies 
needed seemed unnaturally constricted in scope (if one can do X, then Y 
would be just as easy - if it was fantasy then I wouldn't have this 
problem), and a few rather nasty scenes. The "meta" worry I had, which 
might seem weird to some, was whether Chinese culture was being adequately 
represented - I dislike obvious retellings of historical events 
(Napoleonic wars anyone?), and of stereotyping of non-European societies. 
There are a few set pieces from the series that stick in my memory though.

Just 2c,

David Duffy.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 02 Jan 2014 01:33:58 +0000

On 1/1/2014 7:19 PM, David Duffy wrote:
> I didn't think think the plot justified the length, that the 
> technologies needed seemed unnaturally constricted in scope (if one 
> can do X, then Y would be just as easy - if it was fantasy then I 
> wouldn't have this problem), and a few rather nasty scenes. The "meta" 
> worry I had, which might seem weird to some, was whether Chinese 
> culture was being adequately represented - I dislike obvious 
> retellings of historical events (Napoleonic wars anyone?), and of 
> stereotyping of non-European societies. There are a few set pieces 
> from the series that stick in my memory though.
>
>

I also read only The Middle Kingdom, and had he same concerns---not 
weird at all.

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 02 Jan 2014 02:16:35 +0000

I'm nearing the end of volume 1, and like it. There are only so many ways
the story can go, however.
On Jan 1, 2014 8:34 PM, "David Stockhoff" <dstockhoff at verizon.net> wrote:

>> represented - I dislike obvious retellings of historical events (Napoleonic
>> wars anyone?), and of stereotyping of non-European societies. There are a
>> few set pieces from the series that stick in my memory though.
>>
>>
> I also read only The Middle Kingdom, and had he same concerns---not weird
> at all.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140101/db52401c/attachment.htm>