Subject: (urth) banshee and the green dress

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 02 Jan 2014 04:00:25 +0000

In addition, the banshees of Ireland normally wear a green dress, and Margeret Lorn wears a green dress at Olivia's wedding when den is reminded of a princess in a tower "like my aunt Olivia's other attendants, Margeret wore a costume of pale green, embellished with daffodils ... It may have been her smile, and something in the way she held her head and looked at me sidelong from those eyes, as though her soul were staring at me out of narrow windows in a tower"

Of course, Olivia's color is the pale green of olive's anyway, and she wears a green dress earlier in the book. More interesting is a few pages later when den imagines retelling smart's story and probably using it to win Margaret just as Smart used it to get Olivia, and then dreamlike thinking of the dog boy piddling on the rug  and mounting his leg and "Margaret with his head in her lap while I explained that it did not matter, that my father would take him hunting the next day, that that would make him happy.  He rises and begins to clean a gun".

Why the dog boy here, and why a hunt?  At all related to the stag at bay wild hunt scene? And why John weer take the dog boy Charles Turner hunting? 
Sent from my iPhone

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 02 Jan 2014 22:52:29 +0000

Other reports list different colors besides green for banshees,  and the banshee is merely wrapped in grave wrappings in the text, but nevertheless green is also the color of the fairy book and the necronomicon in the text itself.  Ireland is also known as The Emerald Isle poetically. The majority of prominent non-color names in the text like Lorn, Weer, Boyne, Doherty etc are Irish or Scottish in origin.

Sent from my iPhone

On Jan 1, 2014, at 9:00 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 02 Jan 2014 23:01:44 +0000

Now that I mentioned it, the names are overwhelmingly Scottish or Irish, even minor characters like Arbuthnot (Scottish) or Tilly ... Wonder if there is a distinction between those families of Scottish persuasion and those of the Irish, like the different types of fairy folk, the firbolg, the sidhe, the tuatha de danann and the manner in which they supplanted each other ...

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 03 Jan 2014 04:31:43 +0000

I was noticing a whole lot of repeating motifs and felt better about them in the final story of Peace, when they are all mentioned together.  Dan French, a Doherty descedent, says "before (the Firbolg) came, there was no one (in Ireland) but the wolf, the red deer, the birds, and the sidhe"

Many of the patterns repeated throughout involve women described as birds, and the myth of the baen sidhe (banshee) who transforms into a red deer resonates with the deer hunting mentioned in the first and last sections of the book(even by the female employee who thinks cassonsville is not a great place to raise young but still pipe dreams about having a daughter for a second)

In this section weer says that his name is Dutch, however other research indicates the Weer family migrated from Normandy to Ireland, kind of becoming a transplanted name. 

Sent from my iPhone

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 03 Jan 2014 14:44:54 +0000

The cinderella story is replayed a bit with Mrs. Mason and her daughters treating Doris so terribly that she ultimately electrocutes herself in the carnival. Some effort has been expended on who Mr. Mason might be, but I feel like in this case the name is a direct transposition from the fairy tale story, in which Lady Tremain is the mother, Tremain meaning "from the stone house" or from the big city, certainly related to a mason. The timing of that event is difficult to make Doris Weer's daughter with Sherry Gold- if they had a child it should only be five to at most ten then. One other time slip involves Weer telling the librarian that the farm she is seeking was built by the Porters thirty years ago as he saw when Peacock took his aunt on expeditions - it seems those expeditions should have stopped by the time he was fifteen years old, but that matches the age that Blaine remembers for "jimmy" weer when "roscoe" mcafee got the egg from Olivia, when in Weer's memory he was nine at that event.

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Fri, 03 Jan 2014 15:18:10 +0000

With that subject line in my mind's eye before coffee, I was suddenly
envisioning the world's strangest game of "Clue"...

On Fri, Jan 3, 2014 at 9:44 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

>
> The cinderella story is replayed a bit with Mrs. Mason and her daughters
> treating Doris so terribly that she ultimately electrocutes herself in the
> carnival. Some effort has been expended on who Mr. Mason might be, but I
> feel like in this case the name is a direct transposition from the fairy
> tale story, in which Lady Tremain is the mother, Tremain meaning "from the
> stone house" or from the big city, certainly related to a mason. The timing
> of that event is difficult to make Doris Weer's daughter with Sherry Gold-
> if they had a child it should only be five to at most ten then. One other
> time slip involves Weer telling the librarian that the farm she is seeking
> was built by the Porters thirty years ago as he saw when Peacock took his
> aunt on expeditions - it seems those expeditions should have stopped by the
> time he was fifteen years old, but that matches the age that Blaine
> remembers for "jimmy" weer when "roscoe" mcafee got the egg from Olivia,
> when in Weer's memory he was n
>  ine at that event.
>
>

-- 
F.P. Kiesche III

Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic
Liberal Conservative Militarist. Does not fit into a neat box or category.
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal
Alpha. On Twitter as @FredKiesche
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140103/6ced0f79/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sat, 04 Jan 2014 04:20:06 +0000

It was Professor Peacock with a car near dubary's bakery ...  I think clue and peace are related a bit, with the Blacks, the Greens, and the Golds and Olivia and Professor Peacock, etc

Sent from my iPhone

On Jan 3, 2014, at 8:18 AM, Fred Kiesche <godelescherbach at gmail.com> wrote:

> With that subject line in my mind's eye before coffee, I was suddenly envisioning the world's strangest game of "Clue"...
> 
> 
> Husband, Father, Good Cook. Reader. Keeper of abandoned dogs. Catholic Liberal Conservative Militarist. Does not fit into a neat box or category. "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at Bernal Alpha. On Twitter as @FredKiesche
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140103/8289f77e/attachment.htm>

---

From: Nicholas Jost <nickjost at yahoo.com>
Date: Mon, 06 Jan 2014 21:03:39 +0000

Green dresses also figure as a clue in an evil guest.

Sent from my iPhone

> On Jan 3, 2014, at 2:14 PM, urth-request at lists.urth.net wrote:
> 
> banshee and the green dress

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 08 Jan 2014 03:47:40 +0000

Green goddess dressing in that one, too. 

Sent from my iPhone