Subject: (urth) a borrowed man

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sun, 05 Jan 2014 04:44:40 +0000

I normally don't share much personal correspondence with Mr. Wolfe here but I was happy to learn in an email today that he has been writing a lot recently and hopes to "soon" have A Borrowed Man ready to go to the agency.  

Sent from my iPhone

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sun, 05 Jan 2014 04:50:21 +0000

This is great news. I hope Mr. Wolfe is doing well these last few weeks.
On Jan 4, 2014 11:44 PM, "Marc Aramini" <marcaramini at yahoo.com> wrote:

> I normally don't share much personal correspondence with Mr. Wolfe here
> but I was happy to learn in an email today that he has been writing a lot
> recently and hopes to "soon" have A Borrowed Man ready to go to the agency.
>
>
>
>
> Sent from my iPhone
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140104/dfeccd6c/attachment.htm>