Subject: (urth) George MacDonald and Peace -Phantastes?

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sun, 05 Jan 2014 19:09:17 +0000

Well, as we all know, Peace references Lang's Green Fairy Book, Ludwig's biography of Napoleon, some of the fictional literature mentioned in Lovecraft like the Cultes des Goules, the Necronomicon, and Marvells of Science (Ambrose Bierce is involved there, too). There is an additional mention of the tales of George MacDonald near Lang's book, and even though I am thorough, I wasn't about to read the collected works of MacDonald before finishing my Peace write up. So the decision was to look over the more famous work and see if anything resonated. 

Maybe Phantastes: A Faerie Romance for Men and Women does just a bit?- it begins on the hero's 21st birthday when his room becomes a natural wood and he crosses into Fairy Land, and he is warned that the Ash Tree and the Alder Tree spirits seek to destroy him, spirits which can leave their trees. Interestingly enough, the Ash tree is in the Olive tree family, and the Alder Tree is related to the elm. He finds a statue by Pygmalion which flees from him, and eventually, he dies in fairy land to wake back up into the real world, thinking that he had been there 21 years when it was only 21 days. While birthdays, deaths, and living statues are not necessarily anything unusual in fantasy, I felt that perhaps there was some, at the very least, riffing on some of these themes, what with the two trees in front of Mr. Tilly's house, a man becoming a living statue, though these are not precise linkages.

The Princess and the Goblin didn't seem to fit too well thematically, save for the old "who will the princess marry?" connection - but that could be about half of all pre 20th century literature.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140105/feb0c0c9/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 06 Jan 2014 01:33:35 +0000

I would think that the most obvious MacDonald conneciton would be with
LILITH.

On Sun, Jan 5, 2014 at 11:09 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> Well, as we all know, Peace references Lang's Green Fairy Book, Ludwig's
> biography of Napoleon, some of the fictional literature mentioned in
> Lovecraft like the Cultes des Goules, the Necronomicon, and Marvells of
> Science (Ambrose Bierce is involved there, too).  There is an additional
> mention of the tales of George MacDonald near Lang's book, and even though
> I am thorough, I wasn't about to read the collected works of MacDonald
> before finishing my Peace write up.  So the decision was to look over the
> more famous work and see if anything resonated.
>
> Maybe Phantastes: A Faerie Romance for Men and Women does just a bit - it
> begins on the hero's 21st birthday when his room becomes a natural wood and
> he crosses into Fairy Land, and he is warned that the Ash Tree and the
> Alder Tree spirits seek to destroy him, spirits which can leave their
> trees.  Interestingly enough, the Ash tree is in the Olive tree family, and
> the Alder Tree is related to the elm.  He finds a statue by Pygmalion which
> flees from him, and eventually, he dies in fairy land to wake back up into
> the real world, thinking that he had been there 21 years when it was only
> 21 days.  While birthdays, deaths, and living statues are not necessarily
> anything unusual in fantasy, I felt that perhaps there was some, at the
> very least, riffing on some of these themes, what with the two trees in
> front of Mr. Tilly's house, a man becoming a living statue, though these
> are not precise linkages.
>
> The Princess and the Goblin didn't seem to fit too well thematically, save
> for the old "who will the princess marry?" connection - but that could
> be about half of all pre 20th century literature.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140105/7b23fd7c/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 06 Jan 2014 01:44:20 +0000

I think you are right from the synopsis I just glanced at,  ghost of the librarian as a raven, life, death, salvation, sleeping until the end of the world, finding true life in death ... Sounds about right. 

Sent from my iPhone

On Jan 5, 2014, at 6:33 PM, "Dan'l Danehy-Oakes" <danldo at gmail.com> wrote:

> I would think that the most obvious MacDonald conneciton would be with LILITH.
> 
> 
>> Maybe Phantastes: A Faerie Romance for Men and Women does just a bit - it begins on the hero's 21st birthday when his room becomes a natural wood and he crosses into Fairy Land, and he is warned that the Ash Tree and the Alder Tree spirits seek to destroy him, spirits which can leave their trees.  Interestingly enough, the Ash tree is in the Olive tree family, and the Alder Tree is related to the elm.  He finds a statue by Pygmalion which flees from him, and eventually, he dies in fairy land to wake back up into the real world, thinking that he had been there 21 years when it was only 21 days.  While birthdays, deaths, and living statues are not necessarily anything unusual in fantasy, I felt that perhaps there was some, at the very least, riffing on some of these themes, what with the two trees in front of Mr. Tilly's house, a man becoming a living statue, though these are not precise linkages.
>> 
>> Subscription/information:http://www.urth.net
> 
> 
> 
> -- 
> Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140105/22b6b3d4/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 06 Jan 2014 02:32:42 +0000

Phantastes seems to fit Sorcerer's House in some ways too.

On 1/5/2014 8:44 PM, Marc Aramini wrote:
> I think you are right from the synopsis I just glanced at,  ghost of 
> the librarian as a raven, life, death, salvation, sleeping until the 
> end of the world, finding true life in death ... Sounds about right.
>
>
> Sent from my iPhone
>
> On Jan 5, 2014, at 6:33 PM, "Dan'l Danehy-Oakes" <danldo at gmail.com 
> <mailto:danldo at gmail.com>> wrote:
>
>> On Sun, Jan 5, 2014 at 11:09 AM, Marc Aramini <marcaramini at yahoo.com 
>> <mailto:marcaramini at yahoo.com>> wrote:
>>
>>     Well, as we all know, Peace references Lang's Green Fairy Book,
>>     Ludwig's biography of Napoleon, some of the fictional literature
>>     mentioned in Lovecraft like the Cultes des Goules, the
>>     Necronomicon, and Marvells of Science (Ambrose Bierce is involved
>>     there, too).  There is an additional mention of the tales of
>>     George MacDonald near Lang's book, and even though I am thorough,
>>     I wasn't about to read the collected works of MacDonald before
>>     finishing my Peace write up.  So the decision was to look over
>>     the more famous work and see if anything resonated.
>>
>>     Maybe Phantastes: A Faerie Romance for Men and Women does just a
>>     bit - it begins on the hero's 21st birthday when his room becomes
>>     a natural wood and he crosses into Fairy Land, and he is warned
>>     that the Ash Tree and the Alder Tree spirits seek to destroy him,
>>     spirits which can leave their trees. Interestingly enough, the
>>     Ash tree is in the Olive tree family, and the Alder Tree is
>>     related to the elm.  He finds a statue by Pygmalion which flees
>>     from him, and eventually, he dies in fairy land to wake back up
>>     into the real world, thinking that he had been there 21 years
>>     when it was only 21 days. While birthdays, deaths, and living
>>     statues are not necessarily anything unusual in fantasy, I felt
>>     that perhaps there was some, at the very least, riffing on some
>>     of these themes, what with the two trees in front of Mr. Tilly's
>>     house, a man becoming a living statue, though these are not
>>     precise linkages.
>>
>>     The Princess and the Goblin didn't seem to fit too well
>>     thematically, save for the old "who will the princess marry?"
>>     connection - but that could be about half of all pre 20th century
>>     literature.
>>
>>     To post, write urth at urth.net <mailto:urth at urth.net>
>>     Subscription/information:http://www.urth.net <http://www.urth.net/>
>>
>>
>>
>>
>> -- 
>> Dan'l Danehy-Oakes
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20140105/ff666d40/attachment-0001.htm>